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Welcome

Welcome to the User’s Guide for the Agilent Technologies 2100 Bioanalyzer. This online 
manual provides novice and advanced users with information needed to successfully 
run assays with the Agilent Technologies 2100 Bioanalyzer.

A quick look at How to Use This Guide—4 explains how easy it is to use this online 
manual and helps you to get started.
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How to Use This Guide

Use the interactive 
bookmarks in this frame to 
choose your desired topic.

Use Acrobat Reader’s navigation 
bar to move around within a topic, 
see Navigating within Acrobat 
Reader

Here’s the current page number
� displays previous page
� displays next page

Click here to go to the index Click here to go to the 
table of contents
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Navigating within Acrobat Reader
When you’ve chosen a topic with the bookmarks, use the buttons in Acrobat Reader’s 
tool bar to move around within a topic.

For more information, see the Reader Online Guide in the Help menu.

Displays the first page.

Displays the last page.

Returns to the next view. 
Click several times to 
redo more view changes.

Returns to the previous view. 
Click several times to redo 
more view changes.

Displays the previous page.

Displays the next page.
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Quick Step Overview

1 Make sure the Agilent 2100 Bioanalyzer is connected to line power and connected 
to the computer. 

NOTE If the Bioanalyzer is not connected to the computer, refer to the printed 
instructions accompanying the instrument regarding how to set it up.

2 Turn on the line switch at the rear panel. The status indicator at the front of the 
Agilent 2100 Bioanalyzer comes on and shows green.

3 Start the Agilent 2100 Bioanalyzer software. After startup, the Agilent 2100 
Bioanalyzer icon on the screen shows the status:

Lid open Lid closed but no 
chip inserted

Dimmed icon: instrument switched 
off or not communicating properly, 
see Troubleshooting and 
Diagnostics—109
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4 Use the assay run previously (the default assay showing) or choose a new one from 
the Assay menu.

5 Prepare the buffers, samples and chip. 
For more information, see your appropriate Reagent Kit Guide.
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6 Place the chip in the Agilent 2100 Bioanalyzer and close the lid. The Agilent 2100 
Bioanalyzer icon changes to show a chip that looks like this:

NOTE If the icon did not change to show a chip, then the chip is not detected.

7 Click the Start button located above the chip icon.
Contents � 10 � Index



8 The Start dialog box will open. You can change the File Prefix (used as the beginning 
of the saved filename) and/or enter notes about the run.

9 Click the [Start] button on the Start dialog box. The assay begins (it will take 
approximately five minutes before data appears on the screen). The status indicator 
on the front of the Agilent 2100 Bioanalyzer flashes during the assay and the chip 
icon and other displays on the screen are updated to show which well is being read.
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10 Leaving the checkbox next to "Edit samples after start" enabled on the Start dialog 
box causes the Edit Samples dialog box to appear. You can enter information in this 
dialog box while the chip is primed.

You can change the names of the samples, add comments, expected basepair 
values, and/or notes about the chip or run, if desired.
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11 Data is saved to a file with the name that is shown above the data display:

12 When the assay is finished, the Chip Run Summary dialog box will appear and a 
sound will alert you (you can stop the sound by clicking the box at the bottom left of 
the dialog box next to "Turn sound off"). Remove the chip from the Bioanalyzer and 
dispose of it according to the guidelines established by your laboratory safety 
officer.

The dialog box shows the number of peaks (DNA and Protein), fragment ratios (Total 
RNA), or percent of rRNA contamination (mRNA) found in each sample and any 
assay-specific messages, such as results from a PCR fragment check. Any errors 
associated with the run will also be shown. You can view the Run Log by clicking the 
button at the bottom of the dialog box
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NOTE You can view the Chip Run Summary dialog box later by choosing Chip 
Run Summary from the View menu.

13 Follow the cleaning protocol for the particular assay you were running as described 
in the appropriate Reagent Kit Guide.

14 To view results for individual wells as data is acquired or after the run is finished, 
click a well in the chip icon, a single well on the large multiwell display, or a lane in 
the gel image. When you view a single well display, specific data for that well 
appears in a Results Table at the bottom of the window.

15 The Bio Sizing program can be set to print customized results automatically at the 
end of the run (see Printing a Report for more information). You can also choose to 
print a report manually which can contain different information (settings for the 
automatic and manual print functions are maintained separately).

16 The Bio Sizing program can be set to export data automatically at the end of the run. 
Settings for the automatic export function are customizable. You can also choose to 
export different information (settings for the automatic and manual export functions 
are maintained separately and both are remembered across invocations of the 
application).
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For more information, see:
• Data Analysis—DNA—27

• Data Analysis—RNA and Cy5-Labeled Nucleic Acids—54

• Data Analysis—Protein—61

Further tasks include:
• Changing Your Data Analysis—DNA—18

• Changing Your Data Analysis—RNA—57

• Changing Your Data Analysis—Protein—65

You can print a report:
• Printing an Assay Summary Report—114

• Printing a Gel Report—115

• Printing a Selected Graph Report—116

• Printing an All Graphs Report—117

Or, you can export data:
• Exporting Data—120
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Starting the Agilent 2100 Bioanalyzer Software
- Single instrument System

To start the software, go to your desktop and double-click the icon.

The main screen of the program appears. The Agilent 2100 Bioanalyzer or chip should 
be represented at the left side of the screen—what is shown depends on the status.

Lid closed, no chip 
or chip empty

Lid open

Lid closed, chip 
inserted, DNA or 
demo selected
Lid closed, chip 
inserted, RNA or 
demo selected

Dimmed icon: no 
communication

Lid closed, chip 
inserted, Protein or 
demo selected
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Starting the Agilent 2100 Bioanalyzer Software 
Multi-instrument System

1 To start the multi-instrument software, you must start the Agilent 2100 Bio Sizing 
Launcher. You can invoke the Launcher by choosing Start > Agilent 2100 Bioanalyzer 
> Utilities > Bio Sizing Launcher.

NOTE You cannot start the Launcher when the Agilent 2100 Bio Sizing 
program is already open. 
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2 Upon starting the Launcher this way for the first time, a message will appear asking 
if you would like the Launcher to start automatically each time Windows is started:

3 When the Launcher is started, it appears as shown below.

4 Click on the first instrument button to start an instance of the software. It will 
establish communication to the instrument connected to COM port 1. By clicking on 
the second, third, and/or fourth instrument buttons, you may start new instances of 
the software, establishing a connection to the instruments attached to those ports.

NOTE You may communicate with a maximum of four instruments using the 
Launcher.
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5 After having established communication to the first instrument, the Launcher will 
look as shown below.

The Launcher can be described best by dividing it into the following sections:

• Instrument Buttons: Four boxes that represent the instances of the Bio Sizing 
program. Beneath each button is the status of the connection (or Demo Mode).

• COM Ports: Four COM port designations followed by LED representations showing 
the port to which the instrument associated with that instance of the Bio Sizing 
program is connected and that instrument’s status.

• Arrange Buttons: On the right, two buttons allow you to display the instances of the 
program as either tiled or cascaded on the computer monitor.
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Closing the Launcher

To close the Launcher, first you must close all open instances of the Agilent 2100 
Bio Sizing software. Then position the mouse cursor over the Launcher icon and click 
the right mouse button. The following menu will appear:

Select Close to terminate the Launcher.

NOTE You can change the port settings of the different Agilent 2100 Bio Sizing 
instances by choosing Change Serial Port Setting. Refer to the on-line 
help for more details.
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Preparing and Running an Assay

DNA, RNA, and Protein Assays

� Check that you have everything listed in the appropriate Reagent Kit Guide

� Make sure you are familiar with the
Good Measurement Practices—22

� Prepare the reagents, load the chip and run the assay as described in the appropriate 
Reagent Kit Guide



Good Measurement Practices
This section lists all relevant hints regarding the handling of tools, chips, reagents, and 
the Agilent 2100 Bioanalyzer. For the latest information on assay-related hints, go to 
the Lab-on-a-Chip web site at:

http://www.agilent.com/chem/labonachip

Tools and Handling

• Always wear gloves when handling chips to prevent them from becoming 
contaminated.

• When pipetting sample, use pipette tips that are small enough. Pipette tips that are 
too large will lead to poor quantitation accuracy.

• Change pipette tips between two pipetting steps to avoid cross-contamination.

• Always insert the pipette tip to the bottom of the well when dispensing the liquid. 
Placing the pipette at the edge of the well can lead to bubbles and poor results.

Reagents and Reagent Mixes—General

• Keep all reagents and reagent mixes (for example, the gel-dye mixture) refrigerated 
at 4°C when not in use for more than 1 hour. Reagents might decompose, leading to 
poor measurement results.

• Allow all reagents and samples to equilibrate to room temperature before use.

• Protect dye and dye mixtures from light. Remove light covers only when pipetting. 
Dye decomposes when exposed to light.
Contents � 22 � Index

http://www.agilent.com/chem/labonachip


Gel and Gel-Dye

• Use gel-dye mixture within three weeks of preparation. The gel-dye mixture might 
decompose and lead to poor measurement results.

Samples

• For optimal results, samples should be of pH 6 to 9 and should not have an ionic 
content greater than twice that of a PCR buffer.

Chips

• Prepared chips should be used within 5 minutes. Reagents might evaporate, leading 
to poor results. 

• Vortex chips for the appropriate time of 1 minute. Improper vortexing can lead to 
poor results.

• Do not use force to press the chip in the receptacle of the Agilent 2100 Bioanalyzer. 
Proper placement of the chip should not require force. Improper placement of the 
chip could damage the electrode assembly when you close the lid.

• Do not touch wells of the chip. The chip could become contaminated, leading to 
poor measurement results.

• Do not leave any wells of the chip empty or the assay will not run properly. Add 1 µL 
of sample buffer to each unused sample well.

• Do not touch the underside of the chip.
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Agilent 2100 Bioanalyzer

• Don’t touch the Agilent 2100 Bioanalyzer during a run and never place it on a 
vibrating surface.

• Clean electrodes daily using the cleaning chip. For more details, see Electrode 
Cartridge Maintenance—273.

• Clean electrodes on a quaterly basis using a toothbrush and distilled water. For 
more details, see Electrode Cartridge Maintenance—273.

• ·Clean the focusing lens once a month (or after any liquid spill) using isopropanol. 
For more details, see Lens Maintenance—275.

Decontamination Procedure for RNA Assays

• Perform the following decontamination/cleaning procedure on a daily basis before 
running any RNA assays. See Electrode Cartridge Maintenance—273 for more 
information regarding the use of the electrode cleaner and/or the procedures for 
cleaning and/or decontamination.

Decontamination:

1 Slowly fill an electrode cleaner with 350 µL RNAseZAP. (Label this electrode cleaner 
"for RNAse ZAP.")

2 Open the lid, place the electrode cleaner in the instrument, and close the lid for 
approximately 1 minute.
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3 Open the lid, remove the RNAse ZAP electrode cleaner, and store it for future use. 
You can reuse this electrode cleaner for all the chips in the kit. Empty the electrode 
cleaner for overnight storage.

4 Then follow the instructions below for cleaning the electrodes.

Cleaning:

1 Slowly fill another electrode cleaner with 350 µL RNAse-free water. (Label this 
electrode cleaner "RNAse-free water.")

2 Open the lid, load this electrode cleaner into the instrument, and close the lid, 
immersing the electrodes in the water.

3 After approximately 10 seconds, remove the electrode cleaner. Put this electrode 
cleaner aside for future use as well.

4 Wait another 10 seconds for the water on the electrodes to evaporate.
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• Clean the focusing lens on a quaterly basis (or after liquid spill) using a lens tissue 
and isopropanol.

Focusing Lens
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Data Analysis—DNA

How the Agilent 2100 Bioanalyzer Software Analyzes Data
The purpose of Bio Sizing assays is to calculate the size and/or concentration of 
nucleic acid fragments. Results are calculated after all data for an individual well has 
been read.

The data analysis procedure consists of the following steps:

1 Raw data is read and stored by the system for all the individual wells.

2 A software algorithm filters the data and plots the resulting electropherograms of all 
wells. You can change the settings of the filtering algorithm after the run and 
reanalyze your data.

3 Peaks are identified for all wells and tabulated by migration time. You can change 
the settings of the peak find algorithm after the run has finished and reanalyze your 
data.
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4 A Bio Sizing ladder—a mixture of DNA fragments of different sizes—is run first from 
the ladder well (see the electropherogram below). The concentrations and sizes of 
the individual base pairs are preset in the assay and can’t be changed.
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5 A standard curve of migration time against DNA size is plotted from the DNA sizing 
ladder by linear interpolation. The standard curve derived from the data of the 
ladder well should resemble the one shown below.
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6 Two DNA fragments are run with each of the samples, bracketing the DNA sizing 
range. Called lower and upper markers, these are internal standards and are used 
to align the ladder well with the individual sample wells. The figure below shows an 
example of assigned marker peaks in a sample well.

NOTE The software performs alignment automatically. You can turn off the 
alignment at the end of a run; however, no automatic data evaluation 
will occur until the alignment is turned on again.

Lower Marker Upper 
Marker
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7 The calibration curve (plotting migration time against DNA size), in conjunction with 
the markers, is then used to calculate DNA fragment sizes for each well from the 
migration times measured.

8 To calculate the concentration of the individual DNA fragments of all sample wells, 
the upper marker, in conjunction with an assay-specific concentration against base 
pair size calibration curve, is applied to the individual sample peaks of all sample 
wells.

NOTE The software allows you to define upper and lower markers yourself. 
However, a change in the selection of the markers will lead to 
quantitative changes of the calibration procedure and will, therefore, 
alter the entire data evaluation.
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Changing Your Data Analysis—DNA

Changing the Settings of the Data Evaluation Algorithm

Different sets of parameters can be changed in the software in order to modify the 
data evaluation for sample analysis:

• filtering parameters

• peak find parameters for all wells; peak height for individual wells

• time window for analysis

• assigning upper and lower marker peaks

• aligning or unaligning marker peaks

Changes can be made before a new run is started or to reanalyze the data from a 
previous run.

Filtering Parameters

The first step the software takes in analyzing the data is to apply data filtering. 
Highlighted in the figure below are the two filtering parameters that can be changed: 
Polynomial Order and Filter Width.
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You can access the Global Peak Find settings in the software by going to: 
Assay > Assay Properties and choosing the Global Peak Find tab.
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The Polynomial Order setting is used to define the power series applied to fit the raw 
data. The higher the number you set, the more the fit function will follow the noisy raw 
data curve. As a result, the noise level of the filtered curve will increase.

Filter Width defines the data window, given in seconds, used for averaging. The 
broader the filter width, the more raw data points are used for averaging. As a result, 
the noise level will decrease but peaks will become lower and broader.

Overall, changing the Filter Width has more effect on the result of the filtering 
procedure that is applied than does changing the Polynomial Order.

Peak Find Parameters

After data filtering, the Peak Find algorithm locates the peaks and calculates the local 
peak baselines. The algorithm begins by finding all the peaks above the noise 
threshold in order to determine the baseline, after which any peaks below the noise 
threshold are rejected. A local baseline is calculated for each peak to allow for 
baseline drift.
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The four peak find parameters that can be changed, Min Peak Height, Slope Threshold, 
Min Peak Width and Baseline Plateau, are shown below. Choosing Apply sets the 
parameters for all the wells.

The Reset button sets the Global Peak Find values back to the factory settings.
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Min Peak Height Determines the threshold for the peak find algorithm. For each peak, 
the difference between the start point value and the center point 
value (local baseline) must be greater than the Minimum Peak Height 
value.

Slope Threshold Determines the difference in the slope that must occur in order for a 
peak to begin. The inverse of this value is used to determine the peak 
end.

Min Peak Width Determines the minimum amount of time that must have elapsed 
after threshold was exceeded.

Baseline Plateau A parameter that assists in finding peaks. The signal is recognized to 
be at baseline whenever the slope of the data is less than the Slope 
Threshold setting (either positive or negative) for longer than the time 
set for the Baseline Plateau. This setting rejects brief, low slope 
areas such as those found between non-baseline-resolved peaks.

Exclude Ladder (Default: enabled) This setting causes the Bio Sizing program to use 
the values defined by the assay for ladder data instead of data 
obtained from the ladder run with the assay.
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You can change all peak find settings except the Baseline Plateau for individual wells. 
In the lower right pane of the single-well display (to the right of the Results Table) are 
four tabs. The Settings tab shows the peak find settings that are currently in effect for 
that well. Changing the settings shown on this tab will affect this well only (to change 
the settings that affect all wells, click the [Global…] button to open the Assay 
Properties dialog box and then click the Global Peak Find tab).

If you change the Global peak find settings after making individual well setting 
changes, the following dialogue box will appear:
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Choosing [Yes] causes any changes made to the peak find settings for individual wells 
to be discarded and applies the global peak find settings to all wells. Choosing [No] 
allows individual wells to retain changed peak find settings. 

NOTE This dialogue appears whenever at least one of the samples has 
different local settings.
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Time Window for Analysis

The Start Time and EndTime parameters on the Global Peak Find tab (see figure below) 
define the time window within which peaks will be found.
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Assigning Upper and Lower Marker Peaks

For each sample, the upper and lower marker peaks are assigned first and then the 
data is aligned so that the well markers match the ladder markers in time. This allows 
the size and concentration of the sample peaks to be determined.

The first peak is assigned to be the lower marker and is then offset to match the lower 
marker in the ladder. The upper marker is then assigned either to the last peak in the 
sample well or to the peak nearest to the ladder’s upper marker. See Aligning or 
Unaligning the Marker Peaks—42 for an example of assigned marker peaks.

If you see unexpected peaks in the ladder analysis or the markers are set incorectly, 
you can exclude peaks manually from the ladder or choose a peak to be used as a 
marker.

NOTE Excluding a peak or manually setting a peak to be an upper or lower 
marker may cause errors in analysis.

You can move the boundary between the Results Table and the well 
graph up or down to increase or reduce the amount of space allotted to 
the Results Table, making it possible to see all of the results at once.
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Right-clicking in the result table of a ladder well causes this pop-up menu to appear: 

Right-clicking in the result table of a sample well causes this pop-up menu to appear: 
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Aligning or Unaligning the Marker Peaks

The upper and lower markers are then aligned to the ladder markers by resampling the 
well data in a linear stretch or compression using a point-to-point fit.

If the sample marker peaks are either more than twice as far apart or less than half as 
far apart as the ladder markers, they are assumed to be the wrong peaks and analysis 
of the well stops, producing the error “Marker peaks not detected.”

Data before alignment Markers aligned to ladder
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NOTE With DNA assays, the height of marker peaks is assay dependent. 
Ladder peaks are analyzed to calculate a marker peak threshold which 
is used to locate the marker peaks in the sample wells. If the marker 
peaks found using this calculated method fail to align with those of a 
sample, the Bio Sizing software will use the minimum peak height 
threshold setting instead (if this value is lower than the value for the 
marker peak). 

For example, the calculated threshold might be too high to find the 
sample’s markers if they happen to be very small. Either no markers will 
be found or the wrong peaks will be assumed to be markers and these 
may not align with the ladder markers.

Consequently, the software attempts to use the minimum peak height 
threshold which, if it is set low enough, will locate the real markers, 
allowing the sample to align.

While the actual peak times are those shown in the unaligned data, the Bio Sizing 
program cannot perform analysis without alignment so “relative migration times” are 
used (aligning the markers to the ladder peaks causes a shift in the rest of the peak 
times).
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Changing the View of the Results
A number of different options are available for viewing the data after it has been 
acquired by the Agilent 2100 Bioanalyzer. None of these options change the raw data 
but rather provide different means of viewing the results.

Overlaying Well Graphs

Data from multiple wells can be overlaid within the single-well large display view. Hold 
down the CTRL key and then click the left mouse button on other lanes in the gel image 
in the small display. 
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Bounding boxes will appear around the gel lanes signifying which wells are shown 
overlaid. Each peak graph will be shown in a different color and line style with a legend 
at the top of the window. You can remove wells from the overlay by CTRL+clicking the 
corresponding lane in the small gel display (the bounding box will disappear).

A stand-alone program called " Data Evaluation" is also included with the Bio Sizing 
software and can be accessed by choosing Tools > Compare Results…. 

This program allows you to compare the results from the same or different runs and 
even different assays within a single window and provides tools that allow you to 
manipulate the comparison of the data in different ways. Documentation and help for 
the Data Evaluation program are available within that program.
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Changing to Gel View

To see an overview of you data in a gel-like image, switch to the Gel view. In the menu 
bar, click on View > View Gel. The main window will change and display the results in a 
format as would be generated by a slab gel device. 
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Different gel display colors are available by choosing View > Gel Color and then 
choosing one of the color schemes from the drop-down menu:

The colors are designed to approximate actual gel staining and imaging techniques. 
Blue on White, for example, simulates a Coomassie gel often used with proteins. The 
Pseudo color choice provides more detail (1,280 colors) since it maps the signal into a 
larger color space than is available with the other monochrome options (256 levels of 
brightness).
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Force Baseline to Zero

Since all electropherograms show some amount of background fluorescence, the Bio 
Sizing software automatically sets the baseline to zero fluorescence units. To remove 
the zeroing, select Tools > Options > Advanced and uncheck the Zero Baseline box. .

Non-Zero Baseline

Zero Baseline
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Baseline Correction (Ladder)

The individual sample settings tab for the ladder well in a DNA assay shows a 
checkbox for Baseline Correction (enabled by default).

In case of bend ladder baselines the baseline correction algorithm sets the baseline to 
zero flurescence units. 

To apply the baseline correction, label the check box and press the Apply button.
Contents � 49 � Index



1
*
2 3 4 5 6 7 8 9 1
0

1
1
*

1
2

F
lu
o
re
s
c
e
n
c
e

Time (seconds)

0

5

10

15

20

25

30

 3
0

 3
5

 4
0

 4
5

 5
0

 5
5

 6
0

 6
5

 7
0

 7
5

 8
0

 8
5

 9
0

 9
5

 1
0
0

 1
0
5

 1
1
0

1
*

2 3 4 5 6 7 8 9 1
0

1
1
*

F
lu
o
re
s
c
e
n
c
e

Time (seconds)

0

5

10

15

20

25

30

 3
0

 3
5

 4
0

 4
5

 5
0

 5
5

 6
0

 6
5

 7
0

 7
5

 8
0

 8
5

 9
0

 9
5

 1
0
0

 1
0
5

 1
1
0

Baseline correction disabled

Baseline Correction enabled
Contents � 50 � Index



The Results Table

The Results Table appears below the single well view in the large display area. This 
table provides the following information:

Peak Number The order in which the peaks were detected.

Mig. Time (seconds) The migration time is the amount of time from sample injection to the 
detection of a particular nucleic acid fragment.

Area The area under the peak. If the sample has been aligned, the area of 
the aligned peaks is reported.

Size (bp) The size is the number of calculated DNA base pairs.

Conc (ng/µL) The concentration in nanograms per microliter for each fragment 
(derived from the area/conc. relationship with the upper marker, the 
same for all ladder peaks).

Molarity (nM)

where:
molarity is measured in nanomoles per liter (nmol/L)
concentration is measured in nanograms per microliter (ng/µL)
size is measured in base pairs (bp).

Observations Additional information about the peak such as possible comigration 
or expected fragment indication.

Molarity Concentration 106×
660 Size×

---------------------------------------------------------------------------=
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Reanalyzing a Data File

Occasionally you may wish to open and view or reanalyze a data file that was run and 
saved previously. The raw data values are saved in the data file, along with the 
analysis settings that were chosen for the run, so that the data can be reanalyzed with 
different settings.

To do this: 

1 Click File > Open.

2 Choose the filename from the list of data files.

3 Click OK. If you have no unsaved data currently open, the chosen file will open, 
allowing you to view/edit the results. If you have unsaved data open, a dialog box 
will ask if you want to save the current data first.

The items that can be changed for reanalysis are:

• Global Peak Find settings

• Individual sample peak find settings (chosen in the sample information pane to the 
right of the Results Table in the single well view window) (see Settings Tab)

• Expected base pair size for certain assays
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• Gel color

• Sample names and comments

• Exclude peaks from analysis

• Reassign upper/lower markers

• Alignment or no alignment with ladder peaks

• Use of ladder run with samples or use of internal assay ladder

• Assay (you can save the changed settings under a new assay name, if desired)

NOTE If you save the data file after making changes, it will keep a record of 
the assay (if a new assay name has been saved, it will use the settings 
from this assay the next time the file is opened), gel color, well names, 
and peak find settings that were in effect at the time the file is resaved. 
If you don’t want to change the original file, choose Save As… and give 
the file a new name or save it to a different location.
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Data Analysis—RNA and Cy5-Labeled Nucleic 
Acids

How the Agilent 2100 Bioanalyzer Software Analyzes Data
The purpose of Bio Sizing assays is to calculate the size and/or concentration of 
nucleic acid fragments. Results are calculated after all data for an individual well has 
been read.

The data analysis process for RNA and the Cy5-labeled nucleic acids assays consists 
of the following steps:

1 Raw data is read and stored by the system for all the individual wells.

2 A software algorithm filters the data and plots the resulting electropherograms of all 
wells. You can change the settings of the filtering algorithm after the run and 
reanalyze your data.

3 Fragments are identified for all wells and tabulated by migration time. You can 
change the settings of the peak find algorithm after the run has finished and 
reanalyze your data.
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4 A Bio Sizing ladder—a mixture of RNA fragments of different size but having the 
same concentration—is run first from the ladder well (see the electropherograms 
below). The ladder information is preset in the assay and can’t be changed.

Sample RNA ladder (Total RNA)

5 For the Eukaryote or Prokaryote Total RNA assay, two time windows (that are 
determined dynamically based on the ladder run and cannot be changed) are used 
to assist in detecting the RNA fragments (either 18S and 28S for eukaryotic RNA or 
16S and 23S for prokaryotic RNA). These windows are delineated by short-dashed 
lines shown in the same color as the fragment designator; actual detection occurs 
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within the window area plus 15% on either side. After detection, the ratio of the 
fragment areas is calculated and displayed.

6 To calculate the concentration of the RNA, the area under the entire RNA 
electropherogram is determined. The ladder, which provides the 
concentration/area ratio, is applied to transform the area values into concentration 
values.
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Changing Your Data Analysis—RNA

Changing the Settings of the Data Evaluation Algorithm

Different sets of parameters can be changed in the software, in order to modify the 
data evaluation for sample analysis:

• filtering parameters

• peak find parameters for all wells; peak height for individual wells

• time window for analysis

• setting the baseline

• adding or deleting fragments

Changes can be made before a new run is started or to reanalyze the data from a 
previous run.

Filtering Parameters

The first step the software takes in analyzing the raw data is to apply data filtering. 
Highlighted in the figure below are the two filtering parameters that can be changed: 
Polynomial Order and Filter Width.
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One way you can access the Global Peak Find tab of the Assay Properties dialog box is 
by choosing Assay > Assay Name Properties > Global Peak Find. 

.
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The Polynomial Order setting is used to define the power series applied to fit the raw 
data. The higher the number you set, the more the fit function will follow the noisy raw 
data curve. As a result, the noise level of the filtered curve will increase.

Filter Width defines the data window, given in seconds, used for averaging. The 
broader the filter width, the more raw data points are used for averaging. As a result, 
the noise level will decrease but peaks will become lower and broader.

Overall, changing the Filter Width has more effect on the result of the filtering 
procedure that is applied than does changing the Polynomial Order.

Peak Find Parameters

After data filtering, the Peak Find algorithm locates the peaks and calculates the local 
peak baselines. The algorithm begins by finding all the peaks above the noise 
threshold in order to determine the baseline, after which any peaks below the noise 
threshold are rejected. A local baseline is calculated for each peak to allow for 
baseline drift.
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The four peak find parameters that can be changed, Min Peak Height, Slope Threshold, 
Min Peak Width and Baseline Plateau, are shown below. Choosing Apply set the 
parameters for all the wells. 

The Reset button sets the Global Peak Find values back to the factory settings.
Contents � 60 � Index



Min Peak Height Determines the threshold for the peak find algorithm. For each peak, 
the difference between the start point value and the center point 
value (local baseline) must be greater than the Minimum Peak Height 
value.

Slope Threshold Determines the difference in the slope that must occur in order for a 
peak to begin. The inverse of this value is used to determine the peak 
end.

Min Peak Width Determines the minimum amount of time that must have elapsed 
after threshold was exceeded.

Baseline Plateau A parameter that assists in finding peaks. The signal is recognized to 
be at baseline whenever the slope of the data is less than the Slope 
Threshold setting (either positive or negative) for longer than the time 
set for the Baseline Plateau. This setting rejects brief, low slope 
areas such as those found between non-baseline-resolved peaks.

Exclude Ladder (Default: enabled) This setting causes the Bio Sizing program to use 
the values defined by the assay for ladder data instead of data 
obtained from the ladder run with the assay.
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You can change all peak find settings except the Baseline Plateau for individual wells. 
In the lower right pane of the single-well display (to the right of the Results Table) are 
four tabs. The Settings tab shows the peak find settings that are currently in effect for 
that well. Changing the settings shown on this tab will affect this well only (to change 
the settings that affect all wells, click the [Global…] button to open the Assay 
Properties dialog box and then click the Global Peak Find tab).

If you change the Global peak find settings after making individual well setting 
changes, the following dialogue box will appear:
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Choosing [Yes] causes any changes made to the peak find settings for individual wells 
to be discarded and applies the global peak find settings to all wells. Choosing [No] 
allows individual wells to retain changed peak find settings. 

This dialogue appears whenever at least one of the samples has different local 
settings.

NOTE This dialogue appears whenever at least one of the samples has 
different local settings.

Manually Moving Peak Start and End Points 

It is possible to manually alter the start and end points for individual peaks in an RNA 
or Cy5-labeled nucleic acids assay. Zooming in on the base of a particular fragment 
allows you to see the start and end points (color-coded to match the designator shown 
on the RNA tab of the sample information pane). 
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Positioning the cursor over one of these points changes the cursor to a pointing hand, 
allowing you to click and drag the point along the line of the fragment until it is 
positioned as desired. 

Move any other start or end points as desired.

NOTE Changing the start or end points of the fragment will change the 
calculated rRNA ratio.
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Time Window for Analysis

The Start Time and EndTime parameters on the Global Peak Find tab (see figure below) 
define the time window within which peaks will be found.
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Setting the Baseline for Calculation of RNA Concentration

At low signal-to-noise ratios, the baseline that defines the area used for calculating 
the concentration of RNA assays is highly dependent on the settings for the Start and 
End Time. You can adjust the Start and End Times (thereby adjusting the baseline) 
manually to ensure a good result even at very low signal-to-noise ratios.

Choose a single-well view. Two vertical long-dashed lines indicate the set points for 
the Start and End times (with the baseline drawn between them) are displayed in the 
window.
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Move the cursor over the left long-dashed line (lower baseline set point) and drag the 
line to the desired position. Do the same with the right long-dashed line (upper 
baseline set point) until the baseline is flat.

NOTE Changing the baseline set point will change the calculated RNA 
concentration.
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Changing the View of the Results
A number of different options are available for viewing the data after it has been 
acquired by the Agilent 2100 Bioanalyzer. None of these options change the raw data 
but rather provide different means of viewing the results.

Overlaying Well Graphs

Data from multiple wells can be overlaid within the single-well large display view. Hold 
down the CTRL key and then click the left mouse button on other lanes in the gel image 
in the small display. 
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Bounding boxes will appear around the gel lanes signifying which wells are shown 
overlaid. Each peak graph will be shown in a different color and line style with a legend 
at the top of the window. You can remove wells from the overlay by CTRL+clicking the 
corresponding lane in the small gel display (the bounding box will disappear).

A stand-alone program called " Data Evaluation" is also included with the Bio Sizing 
software and can be accessed by choosing Tools > Compare Results…. 

This program allows you to compare the results from the same or different runs and 
even different assays within a single window and provides tools that allow you to 
manipulate the comparison of the data in different ways. Documentation and help for 
the Data Evaluation program are available within that program.
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Changing to Gel View

To see an overview of you data in a gel-like image, switch to the Gel view. In the menu 
bar, click on View > View Gel. The main window will change and display the results in a 
format as would be generated by a slab gel device. 
Contents � 71 � Index



Different gel display colors are available by choosing View > Gel Color and then 
choosing one of the color schemes from the drop-down menu:

The colors are designed to approximate actual gel staining and imaging techniques. 
Blue on White, for example, simulates a Coomassie gel often used with proteins. The 
Pseudo color choice provides more detail (1,280 colors) since it maps the signal into a 
larger color space than is available with the other monochrome options (256 levels of 
brightness).
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Force Baseline to Zero

Since all electropherograms show some amount of background fluorescence, the Bio 
Sizing software automatically sets the baseline to zero fluorescence units. To remove 
the zeroing, select Tools > Options > Advanced and uncheck the Zero Baseline box. 

Non-Zero Baseline

Zero Baseline
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The Results Table

The Results Table appears below the single well view in the large display area. This 
table provides the following information:

Fragment Number The order in which the fragments were detected.

Fragment Name A user-assigned or predefined name for the found fragment. Typically 
16S/23S for Prokaryote assays or 18S/28S for Eukaryote assays.

Start Time (secs) Shows the start time for the peak. The start and end times are also 
represented on the electropherogram by diamond-shaped points on 
the peak baseline in the same color as that shown in the RNA tab. 
Dragging a diamond will change the start or end time and alter the 
baseline drawn between the diamond markers.

End Time (secs) Shows the end time for the peak. The start and end times are also 
represented on the electropherogram by diamond-shaped points on 
the peak baseline in the same color as that shown in the RNA tab. 
Dragging a diamond will change the start or end time and alter the 
baseline drawn between the diamond markers.

Area The area of the individual fragment measured in base pairs.

% of Total Area The percentage of the area of the individual fragment compared to 
the total area or RNA measured above the baseline.

Observations Additional information about the fragment.
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Reanalyzing a Data File

Occasionally you may wish to open and view or reanalyze a data file that was run and 
saved previously. The raw data values are saved in the data file, along with the 
analysis settings that were chosen for the run, so that the data can be reanalyzed with 
different settings.

To do this: 

1 Click File > Open.

2 Choose the filename from the list of data files.

3 Click OK. If you have no unsaved data currently open, the chosen file will open, 
allowing you to view/edit the results. If you have unsaved data open, a dialog box 
will ask if you want to save the current data first.

The items that can be changed for reanalysis are:

• Global Peak Find settings

• Individual sample peak find settings (chosen in the sample information pane to the 
right of the Results Table in the single well view window) (see Settings Tab)

• Gel color

• Sample names and comments

• Fragment names and colors associated with labels

• Fragment start/end times, additional peaks (or delete peak)
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• Alignment or no alignment with ladder peaks

• Use of ladder run with samples or use of internal assay ladder

• Assay (you can save the changed settings under a new assay name, if desired)

NOTE If you save the data file after making changes, it will keep a record of 
the assay in use (if a new assay name has been saved, it will use the 
settings from this assay the next time the file is opened), gel color, well 
names, and peak find settings that were in effect at the time the file is 
resaved. If you don’t want to change the original file, choose Save As… 
and give the file a new name or save it to a different location.
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Data Analysis—Protein

The data analysis process for Protein assays consists of the following steps:

1.Raw data is read and stored by the system for all of the individual wells.

2.The data is filtered and the resulting electropherograms of all wells are plotted. You 
can change the settings of the filtering algorithm after the run and reanalyze your data.

3.Peaks are identified for all wells and are tabulated by migration time. You can change 
the settings of the peak find algorithm and reanalyze the data after the run has 
finished. (Note that peak find settings can be changed for all or only certain wells.

4.A sizing ladder (see the example electropherogram below), which is a mixture of 
protein fragments of different sizes, is run first from the ladder well. The 
concentrations and sizes of the individual base pairs are preset in the assay and 
cannot be changed
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5.A standard curve of migration time versus size is plotted from the sizing ladder by 
interpolation between the individual fragment size/migration points. The standard 
curve derived from the data of the ladder well should resemble the one shown below.
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6.Two protein fragments are run with each of the samples, bracketing the sizing range. 
The lower marker peak is followed by the system peak. The "lower marker" and "upper 
marker" are internal standards used to align the ladder data with data from the sample 
wells. The figure below shows an example of assigned marker peaks in a sample well.

NOTE The software performs alignment by default. Turning alignment off 
suspends data evaluation until you turn it on again.
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7.The standard curve, in conjunction with the markers, is used to calculate fragment 
sizes for each well from the migration times measured.

8.To calculate the concentration of the individual fragments in all sample wells, the 
upper marker, in conjunction with an assay-specific calibration curve, is applied to the 
individual sample peaks in all sample wells.

NOTE The software allows you to define upper and lower markers yourself. 
However, a change in the selection of the markers will lead to 
quantitative changes of the calibration procedure and will, therefore, 
alter the entire data evaluation.
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Changing Your Data Analysis—Protein

Changing the Settings of the Data Evaluation Algorithm

Different sets of parameters can be changed in the software in order to modify the 
data evaluation for sample analysis:

• filtering parameters

• peak find parameters for all wells; peak height for individual wells

• time window for analysis

• assigning upper and lower marker peaks

• aligning or unaligning marker peaks

Changes can be made before a new run is started or to reanalyze the data from a 
previous run.

Filtering Parameters

The first step the software takes in analyzing the data is to apply data filtering. 
Highlighted in the figure below are the two filtering parameters that can be changed: 
Polynomial Order and Filter Width.
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You can access the Global Peak Find settings in the software by going to: Assay > 
Assay Properties and choosing the Global Peak Find tab. 
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The Polynomial Order setting is used to define the power series applied to fit the raw 
data. The higher the number you set, the more the fit function will follow the noisy raw 
data curve. As a result, the noise level of the filtered curve will increase.

Filter Width defines the data window, given in seconds, used for averaging. The 
broader the filter width, the more raw data points are used for averaging. As a result, 
the noise level will decrease but peaks will become lower and broader.

Overall, changing the Filter Width has more effect on the result of the filtering 
procedure that is applied than does changing the Polynomial Order.

Peak Find Parameters

After data filtering, the Peak Find algorithm locates the peaks and calculates the local 
peak baselines. The algorithm begins by finding all the peaks above the noise 
threshold in order to determine the baseline, after which any peaks below the noise 
threshold are rejected. A local baseline is calculated for each peak to allow for 
baseline drift.
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The four peak find parameters that can be changed, Min Peak Height, Slope Threshold, 
Min Peak Width and Baseline Plateau, are shown below.  

The Reset button sets the Global Peak Find values back to the factory settings.
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Min Peak Height Determines the threshold for the peak find algorithm. For each peak, 
the difference between the start point value and the center point 
value (local baseline) must be greater than the Minimum Peak Height 
value.

Slope Threshold Determines the difference in the slope that must occur in order for a 
peak to begin. The inverse of this value is used to determine the peak 
end.

Min Peak Width Determines the minimum amount of time that must have elapsed 
after threshold was exceeded.

Baseline Plateau A parameter that assists in finding peaks. The signal is recognized to 
be at baseline whenever the slope of the data is less than the Slope 
Threshold setting (either positive or negative) for longer than the time 
set for the Baseline Plateau. This setting rejects brief, low slope 
areas such as those found between non-baseline-resolved peaks.

Exclude Ladder (Default: enabled) This setting causes the Bio Sizing program to use 
the values defined by the assay for ladder data instead of data 
obtained from the ladder run with the assay.
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You can change all peak find settings except the Baseline Plateau for individual wells. 
In the lower right pane of the single-well display (to the right of the Results Table) are 
four tabs. The Settings tab shows the peak find settings that are currently in effect for 
that well. Changing the settings shown on this tab will affect this well only (to change 
the settings that affect all wells, click the [Global…] button to open the Assay 
Properties dialog box and then click the Global Peak Find tab).

If you change the Global peak find settings after making individual well setting 
changes, the following dialogue box will appear:
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Choosing [Yes] causes any changes made to the peak find settings for individual wells 
to be discarded and applies the global peak find settings to all wells. Choosing [No] 
allows individual wells to retain changed peak find settings. 

NOTE This dialogue appears whenever at least one of the samples has 
different local settings.
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Time Window for Analysis

The Start Time and EndTime parameters on the Global Peak Find tab (see figure below) 
define the time window within which peaks will be found.
Contents � 89 � Index



Assigning Upper and Lower Marker Peaks

For each sample, the upper and lower marker peaks are assigned first and then the 
data is aligned so that the well markers match the ladder markers in time. This allows 
the size and concentration of the sample peaks to be determined.

The first peak is assigned to be the lower marker and is then offset to match the lower 
marker in the ladder. The upper marker is then assigned either to the last peak in the 
sample well or to the peak nearest to the ladder’s upper marker. See Aligning or 
Unaligning the Marker Peaks—92 for an example of assigned marker peaks.

If you see unexpected peaks in the ladder analysis or the markers are set incorectly, 
you can exclude peaks manually from the ladder or choose a peak to be used as a 
marker.

NOTE Excluding a peak or manually setting a peak to be an upper or lower 
marker may cause errors in analysis.

You can move the boundary between the Results Table and the well 
graph up or down to increase or reduce the amount of space allotted to 
the Results Table, making it possible to see all of the results at once.
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Right-clicking in the result table of a ladder well causes this pop-up menu to appear: 

Right-clicking in the result table of a sample well causes this pop-up menu to appear: 
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Aligning or Unaligning the Marker Peaks

The upper and lower markers are then aligned to the ladder markers by re-sampling 
the well data in a linear stretch or compression using a point to point fit. 

If the sample marker peaks are either more than twice as far apart or less than half as 
far apart as the ladder markers, they are assumed to be the wrong peaks and analysis 
of the well stops, producing the error “Marker peaks not detected.”

Data before alignment Markers aligned to ladder
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NOTE With Protein assays, the height of marker peaks is assay dependent. 
Ladder peaks are analyzed to calculate a marker peak threshold which 
is used to locate the marker peaks in the sample wells. If the marker 
peaks found using this calculated method fail to align with those of a 
sample, the Bio Sizing software will use the minimum peak height 
threshold setting instead (if this value is lower than the value for the 
marker peak). 

For example, the calculated threshold might be too high to find the 
sample’s markers if they happen to be very small. Either no markers will 
be found or the wrong peaks will be assumed to be markers and these 
may not align with the ladder markers.

Consequently, the software attempts to use the minimum peak height 
threshold which, if it is set low enough, will locate the real markers, 
allowing the sample to align.
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Changing the View of the Results
A number of different options are available for viewing the data after it has been 
acquired by the Agilent 2100 Bioanalyzer. None of these options change the raw data 
but rather provide different means of viewing the results.

Overlaying Well Graphs

Data from multiple wells can be overlaid within the single-well large display view. Hold 
down the CTRL key and then click the left mouse button on other lanes in the gel image 
in the small display. 
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Bounding boxes will appear around the gel lanes signifying which wells are shown 
overlaid. Each peak graph will be shown in a different color and line style with a legend 
at the top of the window. You can remove wells from the overlay by CTRL+clicking the 
corresponding lane in the small gel display (the bounding box will disappear).

A stand-alone program called " Data Evaluation" is also included with the Bio Sizing 
software and can be accessed by choosing Tools > Compare Results…. 

This program allows you to compare the results from the same or different runs and 
even different assays within a single window and provides tools that allow you to 
manipulate the comparison of the data in different ways. Documentation and help for 
the Data Evaluation program are available within that program.
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Changing to Gel View

To see an overview of your data in a gel-like image, switch to the Gel view. In the menu 
bar, click on View > View Gel. The main window will change and display the results in a 
format as would be generated by a slab gel device. 
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Different gel display colors are available by choosing View > Gel Color and then 
choosing one of the color schemes from the drop-down menu:

The colors are designed to approximate actual gel staining and imaging techniques. 
Blue on White, for example, simulates a Coomassie gel often used with proteins. The 
Pseudo color choice provides more detail (1,280 colors) since it maps the signal into a 
larger color space than is available with the other monochrome options (256 levels of 
brightness).
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Force Baseline to Zero

Since all electropherograms show some amount of background fluorescence, the Bio 
Sizing software automatically sets the baseline to zero fluorescence units. To remove 
the zeroing, select Tools > Options > Advanced and uncheck the Zero Baseline box. .

Non-Zero Baseline

Zero Baseline
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Baseline Correction (Ladder and Samples)

The individual sample settings tab for the ladder and sample wells in a Protein assay 
shows a checkbox for Baseline Correction (enabled by default).

In case of bend ladder baselines the baseline correction algorithm sets the baseline to 
zero flurescence units.

To apply the baseline correction, label the check box and press the Apply button.
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The Results Table

The Results Table appears below the single well view in the large display area. This 
table provides the following information:

Peak Number The order in which the peaks were detected.

Mig. Time (seconds) The migration time is the amount of time from sample injection to the 
detection of a particular nucleic acid fragment.

Corr. Area The area under the peak is corrected as a result of baseline 
subtraction.

Size (kDa) The peak size measured in kiloDaltons.

Relative Conc (ng/mL) Because of differences in their structure and the manner in which dye 
binds, the concentration of proteins will vary. Measured  in 
nanograms per milliliter, derived from the area/conc. relationship 
with the upper marker.

% Total The percentage of the area of the individual peak compared to the 
summed total area of all peaks in the sample.

Observations Additional information about the peak.
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Reanalyzing a Data File

Occasionally you may wish to open and view or reanalyze a data file that was run and 
saved previously. The raw data values are saved in the data file, along with the 
analysis settings that were chosen for the run, so that the data can be reanalyzed with 
different settings.

To do this: 

1 Click File > Open.

2 Choose the filename from the list of data files.

3 Click OK. If you have no unsaved data currently open, the chosen file will open, 
allowing you to view/edit the results. If you have unsaved data open, a dialog box 
will ask if you want to save the current data first.

The items that can be changed for reanalysis are:

• Global Peak Find settings

• Individual sample peak find settings (chosen in the sample information pane to the 
right of the Results Table in the single well view window) (see Settings Tab)

• Gel color

• Sample names and comments

• Exclude peaks from analysis

• Reassign upper/lower markers
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• Alignment or no alignment with ladder peaks

• Use of ladder run with samples or use of internal assay ladder

• Assay (you can save the changed settings under a new assay name, if desired)

NOTE If you save the data file after making changes, it will keep a record of 
the assay (if a new assay name has been saved, it will use the settings 
from this assay the next time the file is opened), gel color, well names, 
and peak find settings that were in effect at the time the file is resaved. 
If you don’t want to change the original file, choose Save As… and give 
the file a new name or save it to a different location.
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Data Evaluation

The Agilent 2100 Bioanalyzer software allows you to overlay and visually compare two 
or more electropherograms from the same run, but you cannot adjust these graphs in 
any way, nor can you compare electropherograms from different runs.

The data evaluation tool extends the capability of the Agilent 2100 Bioanalyzer 
software by allowing you to compare up to 12 electropherograms recorded by the 
Agilent 2100 Bioanalyzer. These can be from the same or different chips. You can also 
adjust the alignment of the curves through either automatic or manual settings, and 
you can view the graphs in different ways to enhance the presentation of the data.

Starting the Data Evaluation Tool
The data evaluation tool runs as a stand-alone program. It can be started from the 
software by choosing Tools > Data Evaluation…, or can be chosen from the Agilent 
2100 Bioanalyzer program group by selecting Data Evaluation.
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Loading Electropherograms in the Data Evaluation Tool
When you start the data evaluation tool from within the Agilent 2100 Bioanalyzer 
software, the data file present in the software will be automatically loaded in the data 
evaluation tool. If you start the data evaluation tool from the program group, no data 
will be preloaded.

NOTE You don’t have to close the Agilent 2100 Bioanalyzer software before 
opening the data evaluation tool. The software and the data evaluation 
tool are coexecutable.
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The figure below shows the data evaluation tool interface.

Load all data files holding samples you want compare by going to File > Open in the 
data evaluation tool interface.

Graph 
Window

Well 
Preview

File List
Contents � 106 � Index



NOTE No limit for the maximum number of data files you can load is given in 
the software. The amount of  computer RAM available to the data 
evaluation tool limits the number of data files the software can handle.

In order to compare samples, load the samples in the graph window by double-clicking 
on the individual sample names in the file list.

NOTE The maximum number of samples the data evaluation tool allows you to 
load is 12.

No axis scales (for example, time in seconds for the x-axis) are shown 
in the display.

Alignment of Electropherograms in the Data Evaluation Tool

Principles of Alignment

Within the data evaluation tool, the term alignment describes the process of making 
two or more electropherograms more comparable by stretching or compacting them in 
either or both the x- and y-axis directions. The data evaluation tool does this by using 
two reference points on each sample trace and then aligning these points on the 
traces.

When aligning along either the X- or Y-axis, the first point defines where the alignment 
starts. The distance between the first and the second reference point defines the 
scaling factor by which each curve will be stretched or compressed.
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While it is possible to overlay and align electropherograms from any two (or more) 
runs, the data evaluation tool works best with similar or identical samples. It is useful 
for comparing RNA preps.

You may choose to use Automatic Alignment in which the data evaluation tool chooses 
the reference points and aligns both axes automatically. Or, if this is unsatisfactory, 
you may use Manual Alignment instead which requires that you set the reference 
points for X- and/or Y-axis alignment.

Automatic Alignment

A sample can be aligned in three ways: along the X-axis, along the Y-axis, or along both 
axes simultaneously. The X-axis uses reference points defined at the center points of 
the first and last peak on an electropherogram. With most DNA and Protein samples, 
these are usually the marker peaks; with total RNA samples, these correspond to the 
18S and 28S ribosomal peaks for eukaryotic samples and the 16S and 23S ribosomal 
peaks for prokaryotic samples. The Y-axis uses reference points defined by the 
baseline and the apex of the first peak. By modifying the Filter Width and Slope 
Threshold settings, you can alter the results shown.

Manual Alignment

In some cases, the reference points that are defined automatically may not be 
adequate. In this case, you may define your own points using Manual Alignment. 
Manual Alignment consists of first placing new reference points on a graph, which can 
be done by clicking on any data point, and then choosing alignment in the X-axis or the 
Y-axis.
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You may define only two new reference points on each electropherogram you wish to 
align: a starting point and an ending point. If you place only one point, another 
reference point will be defined automatically by the data evaluation tool. Where the 
software places the second depends on whether you are aligning the X-or Y-axis and 
where you define the first point:

• If you are aligning in X and you place a single marker in the first half of the 
electropherogram (measured from the start of the first peak to the end of the last 
peak), the data evaluation tool assumes the point to be the starting reference point 
and automatically assigns the ending reference point. If you are aligning in X and 
you place the marker in the second half of the electropherogram, the data 
evaluation tool assumes this point to be the ending point and automatically assigns 
the starting reference point.

• If you are aligning in Y and you place a single marker less than halfway up the first 
found peak, the data evaluation tool assumes you are choosing a point for the 
baseline and automatically assigns the second point at the apex of the first peak. If 
you are aligning in Y and you place the marker more than halfway up the first found 
peak, the data evaluation tool assumes the marker to be the apex of the peak and 
assigns the baseline automatically.

After defining all reference points, you may start the alignment process in either 
direction. After alignment, all manually defined markers are automatically deleted.

Placing markers for manual alignment often is easier if you can see the data points 
along the electropherogram.
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Click the Show Data Points button, located on the Options toolbar.

Or enable Show Data Points on the View > Options dialog box.

Any of the data points now showing may be selected as a new reference point. The 
mouse cursor will change to a pointing hand when a data point may be selected. 
Choose either one or two points on each graph you wish to align.

To align manually along the X-axis, click the Align in X button on the Alignment toolbar.

Or choose Graph > Align in X.

To manually align the Y-axis, click the Align in Y button, located on the Alignment 
toolbar.

Or choose Graph > Align in Y.
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Peak Find Settings

Two Peak Find Settings are available in the data evaluation tool.

Slope Threshold Determines the sensitivity of the data evaluation tool to the start 
of a new peak. Setting the Slope Threshold to a smaller number 
increases the sensitivity, causing more peaks to be found. Setting 
the Slope Threshold to a larger number reduces the sensitivity, 
causing fewer peaks to be found. The default setting for Slope 
Threshold is 0.02.

Filter Width Determines the number of data points used for calculating the 
peaks. This value determines the width of a floating window that 
is laid over the data points. Within this window, the data 
evaluation tool calculates a derivation to determine if there is a 
peak.

Baseline 
Subtraction

Can help when signal-to-noise ratios are very low and is enabled 
by default for all wells. Baseline subtraction can be changed 
globally or for an individual well by clearing the checkmark on the 
Settings tab in the Sample Information area.
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Data Handling and Printing

Organizing, Retrieving, and Backing Up Data Files
As you begin to work with the Agilent 2100 Bioanalyzer software, it is good practice to 
organize your files. If you are not the only user of the Agilent 2100 Bioanalyzer, creating 
a directory within which to save your files is recommended; having all users save their 
files to their own directories will speed the process of finding a particular file at some 
point in the future. Even if only one person uses the Agilent 2100 Bioanalyzer software, 
it is still wise to review your files periodically, archive files you are no longer using but 
wish to save, and discard unneeded files.

Each user in your laboratory may want to specify a particular file prefix which will 
easily differentiate their data files from any others. Additionally, you may specify that a 
new directory be created each day for storage of that day’s runs.

It is a good idea to archive files to a backup disk for safekeeping and/or to remove files 
from your hard disk periodically. Depending on the amount of hard disk space available 
to the Agilent 2100 Bioanalyzer software, you may need to clear space on your hard 
drive to ensure that you have enough room to save upcoming assay data.
Contents � 112 � Index



Printing a Report
Choosing File > Print opens a dialog box which allows you to print up to four different 
types of information in a report from a data file:

You may choose one or more of the items shown by clicking in the checkbox next to the 
desired item. Clicking OK in this dialog box causes another printer-specific dialog box 
to appear, allowing you to set the number of copies you would like to print, along with 
other settings that determine the appearance of the printed document.

For more information, see Setting Up Your Printer—118
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Printing an Assay Summary Report
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Printing a Gel Report
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Printing a Selected Graph Report
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Printing an All Graphs Report
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Setting Up Your Printer
If your printer is not functioning correctly, you must select and properly configure the 
appropriate printer driver. Consult the printer manufacturer’s instructions or the 
Windows documentation to find out how best to set up the printer driver. From the File 
menu, choose Page Setup.

Make selections that are appropriate for your particular printer. Clicking the arrows to 
the right of selection boxes will provide you with different options.
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Clicking the Printer button opens another dialog box, allowing you to select options for 
the default printer or to choose a different printer:

When you are finished, click OK to close the dialog box.
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Exporting Data
Data can be exported in two different formats:

• Raw Data: ASCII format file containing the raw data of the electropherograms. Raw 
data can be analyzed using different software applications..

• Results Tables: ASCII text file that contains the results from all wells in the same 
format as would be copied to the clipboard.

To Export Files

1 Open the file you want to export.

2 Click File > Export. The Export dialog box opens:
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3 Choose an export format from the Export dialog box:

4 Clicking the OK button in the Export dialog box causes the Export Data Dialog box to 
appear. Accept the default filename shown in this dialog box or enter a different one. 
The file extension will automatically be .csv for raw data and .txt. for result tables. 
Accept the default location for saving this file or choose a different location, if 
desired.

5 Click OK and the data will be exported to that filename in that location.

Raw Data Export the raw data in CSV (comma-separated values) format which 
is suitable for pasting directly into Microsoft Excel or another 
spreadsheet application.

Result Tables Create an ASCII text file containing all Result Table values.
Contents � 121 � Index



Copying Information
The Edit menu offers three choices for copying information from the Agilent 2100 
Bioanalyzer software for use with other applications:

• Copy Gel

• Copy Graph

• Copy Results Table

Choosing any of these copy commands places a copy of the chosen item to the 
Windows clipboard. You may then paste the item into a word processing, graphics, or 
other application.

Choosing Copy Gel from the Edit menu always copies a large gel picture (such as 
would be seen if you viewed a large gel display) with the lane labels as part of the 
graphic.

The size of the image that is placed on the clipboard when copying a graph depends on 
the display mode at the time you choose Edit > Copy Graph or right-click the mouse 
and choose the copy graph command from the pop-up menu. If you right-click and 
choose to copy while the cursor is over the large well graph or if you choose Copy 
Graph from the Edit menu while viewing a single well display, a large-sized graphic 
(the same size as that shown in the large display) of the well graph will be placed on 
the clipboard.
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Copying the result table, either by choosing this command from the Edit menu or by 
right clicking in the result table area and choosing the copy command from the pop-up 
menu, causes ASCII information to be placed on the Clipboard. The following text is an 
example of a DNA result table data that was copied from a sample run:

The first line shows the name of the saved data file followed by the name of the sample 
from which the result table data came. The second line provides the headers for the 
rest of the information which includes the peak number, the migration time in seconds, 
the peak area, the size of the peaks in base pairs, the concentration in nanograms per 
microliter, and the molarity in nanomoles.

Bio Sizing_00589_2000-05-06_09-19-49 Sample 1

Peak Mig. Time(secs) Area Size(BP) Conc.(ng/ul) Molarity(nmol/l)

1 30.30 2.57 50 4.0 121.21

2 32.80 3.24 100 7.5 113.85

3 63.60 2.96 3000 4.0 2.02
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Using Help

The Help system enables you to retrieve the information you need quickly and then 
return to your work. Help appears in a separate window on your screen. For quick 
access, you may keep the Help window displayed on top of or behind the application. 
You can also print specific topics from the online Help system. Context-sensitive help is 
also available.

Contents and Index
When you click Contents and Index from the Help menu, the Help window opens, 
allowing you to do one of the following things:

• Click the Contents tab to display conceptual and how-to information.

• Click Index to search by a name or concept.

Context-Sensitive Help
The context-sensitive Help displays information that is relevant to the current window 
or dialog box displayed by the Agilent 2100 Bioanalyzer software. To access 
context-sensitive help, click the Help button or press F1.
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NOTE Positioning the cursor over a tool on the tool bar or over other items in 
the workspace and leaving it there momentarily will cause a Tool Tip to 
appear, listing the name of the tool. Often this will be enough to 
describe the item’s function.

Printing Help
You can print specific help topics or print entire sections of online Help.

To print an entire section, from the Contents page, click the Print button that appears 
along the bottom-right side of the window.

To print a single help topic, go to that topic and click the Print button that appears at 
the top of the window.
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Types of Help Available
Three types of help are available within the Agilent 2100 Bioanalyzer software:

• General Help — By clicking the Help menu and choosing Contents and Index, you 
can view the Help topics that are grouped by subject matter into books or search for 
a keyword and jump to a topic.

• Context-Sensitive Help — Pressing F1 will provide help that is specific to the active 
window.

• Hotspots and Links — Certain items in the help files are links to other types of help. 
Clicking items that are underlined or over which the cursor changes to a pointing 
hand will cause additional help to pop up or will take you to another help screen 
containing more information.

For more information, see Using the Help Function.
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Mouse Notation Conventions in Help

Keyboard Notation Conventions in Help

When you see this … Do this …

Click File > Open Click the File menu with the mouse, and click the Open item 
in the menu.

Click Assay >DNA > DNA7500 Click the Assay menu, click DNA, and click DNA7500 from 
the sub-menu that appears.

Enable a check box Click the check box to place a check mark or an X inside the 
box.

Disable a check box Click the check box to remove the check mark or X.

Select Click to highlight/bound a well/peak/lane.

Choose Print from the File menu Click the File menu, and click the mouse button on the Print 
command.

Right-click and click Copy Click the right mouse button, and click the Copy command 
from the submenu that appears.

When you see this … Do this …

Press Enter Press the ENTER key on your keyboard.

Ctrl + Shift Press the Ctrl key and Shift key at the same time.

Ctrl + A Press the Ctrl key and the A key at the same time.
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Troubleshooting and Diagnostics

Communication
To check whether your PC communicates with the Agilent 2100 Bioanalyzer:

1 Start the Agilent 2100 Bioanalyzer software.

2 Open and close the lid—the icon in the main screen should change from open to 
closed:

Lid open Lid closed Not communicating properly
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If the icon doesn’t change:

❏ Check whether the status indicator is on. If it is off, replace the fuses as described 
in the Site Preparation and Safety Manual.

❏ Check whether the status indicator is red. If it is red, turn off line power to the Agilent 
2100 Bioanalyzer and turn on again. If the problem persists, call Agilent 
Technologies.

❏ Check that the RS232 communication cable is connected correctly.

❏ Check if another harware devive is connected to your computer via RS232 cable

❏ Check the Com port settings in the Agilent 2100 Bioanalyzer software, see Changing 
the COM-Port Settings—130

❏ Replace the RS232 cable.

❏ Reinstall the Agilent 2100 Bioanalyzer software.

If the Agilent 2100 Bioanalyzer will still not communicate, call Agilent Technologies.
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Changing the COM-Port Settings

NOTE The number of COM-Ports available depents on your bundle PC:

Laptop system: only one COM-Port is available.

Single instrument system: two COM-Ports (A and B) are available.

Multi-instrument system: up to 4 COM-Ports (1 to 4) are available. 

In case of a Multi-instrument system a Multi Port Card (e.g. RocketPort PCl/Quad DB9) 
is installed in your PC. Only connect the Agilent 2100 Bioanalyzer via the Multi Port 
Card/Multi Port cable with your computer. Do not use the default COM-Ports of your PC 
(Port A or B). Setting-up the Multi Port Card might be necessary after PC-repair or 
reinstallation of the operation system.
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Laptop and single instrument system

1 Choose Options from the Tools menu. The dialog box that appears contains four 
tabbed sections, labeled Data Files, Reader, Chip Alert, and Advanced. Click the 
Reader tab. The dialog box should look like this (your COM setting may be different):

2 Try choosing a COM-Port setting that is different from the one that is currently 
selected. If you know which port is in use on the PC, choose that port.
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NOTE If you have a laptop connected to your instrument you must coose 
COM1.

3 Check the icon of the Agilent 2100 Bioanalyzer on the screen. If it is no longer 
dimmed, communication between the Agilent 2100 Bioanalyzer and PC is working 
properly. In addition hardware information is displayed.

NOTE If you have a PC connected to your instrument and the icon is still 
dimmed, repeat step 2, choosing a different Com Port each time, until it 
is not dimmed anymore. 

If you cannot resolve the communication problem in this way, check the 
troubleshooting help for more information.

4 When you are finished with the Options dialog box, click the OK button to close it.
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Multi-instrument system

Setting up the Serial Interface of your Agilent 2100 Bioanalyzer Multi-Instrument 
System (G2942AA)

General

In case you have to re-install your operating system using the recovery CD provided, 
you also need to setup the RocketPort PCI/Quad DB9 Multi Port Serial card in your PC. 
This will enable multi-instrument support for the Agilent Technologies Bioanalyzer 2100 
again.

NOTE Reloading the software might be necessary after severe PC system 
crashes or in case part of the software installation has been corrupted.

NOTE Please make sure to have the RocketPort PCI/Quad DB9 Multi Port 
Serial card properly installed before trying to configure the serial ports 
as described in this document.
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Multi Port Card Setup Process

The setup process of the RocketPort PCI/Quad DB9 Multi Port Serial card requires 2 
steps: 

- disabling the standard serial ports 

- installing the RocketPort driver. 

The setup process is described on the following pages. For support on configuring the 
RocketPort PCI/Quad DB9 Multi Port Serial card, please contact Agilent service 
personnel. 

Disabling the Standard PC Serial Ports (COM1 and COM2) of your PC

The embedded serial ports of your PC must be disabled before you can use your 
RocketPort card. To do so, 

1 open the Control Panel from the Settings menu.

2 Double click the symbol called "Devices" and look for the Device named "Serial". This 
is the standard device driver for the embedded serial ports.
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3 To disable these serial ports press the Stop button to halt the active process (answer 
the following dialog with "Yes") and then change the startup mode from "Automatic" 
to "Disabled" (follow the instructions of the dialog presented after you have pressed 
the button "Startup…"). 

4 Close this dialog.
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Installing the RocketPort PCI Driver

Installing the PCI Card as Network Adapter

The RocketPort card will be installed as an additional network adapter. 

1 From the Control Panel open the "Network" dialog and click on the "Adapters" tab.

2 Press the "Add..." button to add a new Network Adapter.

3 In the following dialog choose the "Have Disk…" - Button to load the RocketPort 
PCI/Quad driver.
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4 Enter the path to the RocketPort driver. 

NOTE Please do NOT use the driver located on the Bioanalyzer software CD. 
Please use the driver that is already copied to your system drive in 
directory C:\COMTROL.
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In the next dialog you are able to choose the driver that should be installed (there 
should only be one choice, already pre-selected: Comtrol RocketPort/RocketModem). 

5 Press Ok to start the installation.
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6 The device wizard will guide you through the rest of the setup. You can navigate 
between the different dialogs by clicking on the Back and Next buttons.

7 On the second window of the Add Device Wizard you must specify the bus type of 
the installed RocketPort card. Choose the option PCI bus.
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8 Then you must specify the board model. You must keep the proposed setting: 
RocketPort.

9 Press Next to continue to the following dialogue.
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10 The next step is to specify the number of ports supported by the installed card.   
Change the number of supported ports from 8 (default value) to 4 as this is the  
number of physical ports of the installed card. 

11 Press Next to continue to the following dialogue.
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12 Click the "Finish" button to finish the installation.
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Now you have successfully installed the device driver for the RocketPort PCI/Quad 
DB9 card.
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Setup of the Device Properties

The installation process continues with the setup of the device properties.

1 You need to change the range of COM ports. Please change the Starting COM Port 
from COM3 (default) to COM1.
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2 Press Ok to save the settings. You can verify your specifications in the next dialog, 
which shows a summary of the RocketPort Setup. 

NOTE Later on you can access this dialog by starting the Setup program of 
the RocketPort card from the Start menu.
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3 Press OK to close the following window.

4 After closing the network setup window you will be requested to restart your 
computer. 

5 Close any other open application and press Yes to reboot your computer.

After the reboot the RocketPort card is set up properly to work with the Agilent 
Bioanalyzer 2100 Software. The instruments connected to the card can be referred as 
COM1 to COM4. 
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NOTE The warning message "Warning, PCI num-ports mismatch" may appear 
in the event logbook of your PC. This is NOT an error and can be 
ignored. It happens only if you have no instrument connected to the 
RocketPort card. After connecting an instrument no event is logged 
after startup.
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Agilent 2100 Bioanalyzer Software Troubleshooting
If your Agilent 2100 Bioanalyzer software is no longer working properly, you can check 
for corrupted or missing files.

1 If the Bio sizing is running, close it.

2 Start the software test tool by clicking Installation Qualification in the Agilent 2100 
Bioanalyzer program group.
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3 The Installation Qualification interface appears. Click Start Validation to start the 
software test tool. The result of the installation qualification test depends on 
whether the software installation is complete and no files are corrupted.

4 If the test passes and the Agilent 2100 Bioanalyzer system still does not function 
correctly, see Communication—2 and Hardware Diagnostics (User´s Guide) for 
further troubleshooting procedures. Finally, check your application, see 
Troubleshooting the DNA, RNA or Protein-Application.

5 If the test fails, reinstall the Agilent 2100 Bioanalyzer software using the Agilent 2100 
Bioanalyzer software CD-ROM that is supplied with the system.

• Insert the Agilent 2100 Bioanalyzer software CD-ROM in the CD-ROM drive of your 
PC.

• Start Windows NT Explorer and go to the CD-ROM drive.

• Double-click on the SETUP.EXE file and follow the instructions on the screen.

• Repeat steps 1 through 4 to verify proper installation.
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6 If the test continues to fail, save the result of the test by choosing 
File > Save log file as… in the Installation Qualification interface and call Agilent 
Technologies.
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Hardware Diagnostics

Built in Tests—Firmware Error Messages

Whenever you start a run, the firmware of the Agilent 2100 Bioanalyzer checks for 
errors such as, for example, defective high voltage supplies, or missing conductivity 
between wells. If an error is detected, the firmware pops up a message box and aborts 
the run. Further, the message box contains hints on how to resolve the problem, or tells 
you to call Agilent Technologies.

Manual Tests

To successfully perform the complete set of hardware diagnostic tests, you need a 
new chip. With the chip and a diagnosis software interface, you can run system 
component tests and check all hardware components of the Agilent 2100 Bioanalyzer. 
Here is a complete list of hardware diagnostic tests.

Test Description

Instrument 
communication test

Checks for proper communication between PC and Agilent 2100 
Bioanalyzer.

Electronic test Verifies proper functioning of all electronic boards in the Agilent 2100 
Bioanalyzer.

Lid sensor test Checks for the devices sensing for open or closed lid, and for laser 
and LED off when lid is being closed.

Short circuit test Checks for instrument current leaks.
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Laser / LED / Optics. Checks for proper alignment of internal optics and proper function of 
the laser and LED

High voltage test Checks the calibration of all 16 high voltage power supplies in the 
Agilent 2100 Bioanalyzer.

Stepper motor test Checks for proper movement of stepper motor.

Fan test Checks that the fan is running at the appropriate speed.

Temperature test Checks that the temperature ramp up speed of the heater plate is 
within specifications.

Autofocus test Checks focusing capability of optical system.

Electrode/diode test Checks photodiode and current versus voltage performance of Agilent 
2100 Bioanalyzer system.

Leak current test Measures electrode cartridge leak current(s) between pins.

Stepper Motor Checks for proper movement of the stepper motor.

Fan Checks that the fan is running at the appropriate speed.

Temperature Checks that the temperature ramp-up speed of the heater plate is 
within specifications

Autofocus Checks focusing capability of the optical system.

Electrode / Diode Checks the photodiode and current-versus-voltage performance of 
the Agilent Technologies 2100 Bioanalyzer.

Leak Current Measures electrode cartridge leak current(s) between pins.

Test Description
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Test Procedure:

1 Access the hardware diagnostic tests by selecting Tools and then Diagnose 
Instrument in the Agilent 2100 Bioanalyzer software.

2 Select any of the hardware tests you want to apply from the list given in the 
interface. The recommendation is to apply all tests.
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3 Click the Start Diagnosis button to execute the tests.

NOTE If there is no communication between the Agilent 2100 Bioanalyzer and 
the PC, the software will prompt you. See Communication— 2 for 
troubleshooting hints.

4 Follow the instructions as given by the Agilent 2100 Bioanalyzer software.

5 At the end of the procedure all tests must be passed.

6 If the tests are not passed, redo the tests.

7 If failures still persist, call Agilent Technologies.
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Troubleshooting the DNA Application

Good Measurement Practices

For hints on how to handle chips and chemicals, see Good Measurement 
Practices—22

Troubleshooting the Application

Error messages appearing on the screen describe a problem that has occurred with 
either the hardware or the software.

Click the or button next to the error message to view a help screen that is 
specific for that error.

Additional information regarding the nature of a problem can often be found in the run 
log for the data file. Choose Tools > View Log File > Run Log. The Run Log lists all the 
actions and errors that occurred during the run.

In rare cases, results generated by your Agilent 2100 Bioanalyzer might not be what 
you expected. To help you find the reason for the discrepancy, see Symptoms—157. 
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For most observations you will find at least one corresponding example, depicting a 
typical electropherogram or result table. Once you have identified the observation that 
resembles the outcome of your experiment, you will get a set of assigned causes listed 
by priority. 

The causes are grouped into three levels:

• most probable cause

• probable cause

• least probable cause

A list of solutions that help you to fix the problem are assigned to the causes. For 
successful troubleshooting, go through all the solution hints listed by priority.
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Symptoms
Click the icon to see an example, or go straight to the troubleshooting hints.

Too High Quantification Results—159
Too Low Quantification Results—160
Wrong Sizing Result—161
Chip Not Detected—163

Additional Sample or Ladder Peaks—165

Spikes/Glitches—168

Poor Sensitivity—170

Noisy Electropherogram—173

Broad Peaks—175

Missing Peaks or Marker Peaks—177

Poor Baseline: Dips—181

Poor Baseline: Drift—183
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Poor Baseline: Noise—186

Poor Baseline: Bend—189

No Peaks and High Background—191

No Peaks and Low Background—194

Cross Contamination—196

Peaks Migrating Late—198

Bend Ladder Baseline—200
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Too High Quantification Results

Most Probable Causes Solution

Pipetting error during preparation of mixtures. Check dilution procedure.

Check calibration of pipette.

Chip pipetting error. Pipette new chip. Always insert the pipette tip 
to the bottom of the well when dispensing the 
liquid.

Use appropriate pipette and tips.

Probable Causes Solution

Dye concentration too low (marker 
disappears).

Use dye concentration according to the DNA 
Reagent Kit Guide.

Least Probable Causes Solution

Loaded chip kept for too long before run. Prepared chips must be used within 5 min.
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Too Low Quantification Results

Most Probable Causes Solution

Pipetting error during preparation of mixtures. Check dilution procedure.

Check calibration of pipette.

Chip pipetting error. Use new chip. Always insert the pipette tip to 
the bottom of the well when dispensing the 
liquid.

Use appropriate pipette and tips.

Probable Causes Solution

Loaded chip kept for too long before run. Prepared chips must be used within 5 min.

Sample concentration too high. Use sample concentration according to the 
DNA Reagent Kit Guide.

Least Probable Causes Solution

Dye concentration too high. Use dye concentration according to the DNA 
Reagent Kit Guide.
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Wrong Sizing Result

Most Probable Causes Solution

dsDNA ladder degraded. Check expiration date of chemicals.

Loaded chip kept for too long before run. Prepared chips must be used within 5 min.

Chip not properly primed. Air bubble in chip. Use a new chip. Check chip priming 
station/syringe for good seal. Check if clip and 
base plate of priming station are in the right 
position (see chip priming station manual).

Chip contaminated. Wear powder-free gloves only.

Don’t touch the underside of the chip.

Don't touch the wells of the chip.

Clean the electrodes.

Load the chip immediately after taking it out of 
its sealed bag.

No ladder in ladder well. Use a new chip.
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Least Probable Causes Solution

Vibration of Agilent 2100 Bioanalyzer. Don’t touch Agilent 2100 Bioanalyzer during a 
run.

Remove vibration devices, such as vacuum 
pumps, from bench.

Changes of ambient temperature of more than 
5 °C during the run.

Place Agilent 2100 Bioanalyzer in thermally 
stable environment.

High voltage power supply defective. Check high voltage power supply using the 
hardware diagnostic tools. If the power supply 
is defective, call Agilent Technologies.

Laser defective. Check laser using the hardware diagnostic 
tools. If the laser is defective, call Agilent 
Technologies.
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Chip Not Detected

Most Probable Causes Solution

Amount of liquid pipetted is too low or chip is 
empty.

Check assay procedure on amount of liquid to 
be pipetted.

Lid sensor broken. Check lid sensor using the hardware diagnostic 
tools.

Probable Causes Solution

No communication between Agilent 2100 
Bioanalyzer and PC.

Check whether serial cable is connected.

Check status control image of Agilent 2100 
Bioanalyzer (open and close the lid.)

High voltage power supply defective. Check high voltage power supply using the 
hardware diagnostic tools. If the power supply 
is defective, call Agilent Technologies.

Broken chip. Don’t use a chip that has dropped on the floor, 
always use a new one.

Least Probable Causes Solution

Chip not properly primed. Air bubble in chip. Use a new chip. Check chip priming 
station/syringe for good seal. Check if clip and 
base plate of priming station are in the right 
position (see chip priming station manual).

No sample or buffer in well. Pipette sample or buffer in all wells.
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Additional Sample or Ladder Peaks

Show me how to solve Additional Sample or Ladder Peaks—165

Back to Symptoms—157

Peak
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Additional Sample or Ladder Peaks

Most Probable Causes Solution

Chip contaminated. 

Dust particles in separation channels.

Wear powder-free gloves only.

Don’t touch the wells of the chip.

Clean the electrodes.

Load the chip immediately after taking it out of 
its sealed bag.

Particles of protective foarm pad on electrode 
cartridge.

Make sure to remove foarm particles of the 
electrode cartridge before use.

Probable Causes Solution

Chip not properly primed. Air bubble in chip. Use a new chip. Check chip priming 
station/syringe for good seal. Check if clip and 
base plate of priming station are in the right 
position (see chip priming station manual).

Vibration of Agilent 2100 Bioanalyzer. Don’t touch Agilent 2100 Bioanalyzer during a 
run.

Remove vibration devices, such as vacuum 
pumps, from bench.

Loaded chip kept for too long before run. Prepared chips must be used within 5 min.
Contents � 165 � Index



Least Probable Causes Solution

dsDNA ladder degraded. Check expiration date of chemicals

Broken chip. Don’t use a chip that has dropped on the floor, 
always use a new one.
Contents � 166 � Index



Spikes/Glitches

Show me how to solve Spikes/Glitches—168

Back to Symptoms—157

Spike

Characteristic 
shape of spike
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Spikes/Glitches

Most Probable Causes Solution

Chip contaminated. Wear powder-free gloves only.

Don’t touch the underside of the chip.

Don't touch the wells of the chip.

Clean the electrodes.

Load the chip immediately after taking it out of 
its sealed bag.

Probable Causes Solution

Chip not properly primed. Air bubble in chip. Use a new chip. Check chip priming 
station/syringe for good seal. Check if clip and 
base plate of priming station are in the right 
position (see chip priming station manual).

Vibration of Agilent 2100 Bioanalyzer. Don't touch Agilent 2100 Bioanalyzer during a 
run.

Remove vibration devices, such as vacuum 
pumps, from bench.

Power outlett Install power filter.
Contents � 168 � Index



Poor Sensitivity

Show me how to solve Poor Sensitivity—170

Back to Symptoms—157
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Poor Sensitivity

Most Probable Causes Solution

Insufficient vortexing of chip. Vortex chip at medium setting for 1 minute.

Dye concentration too low (marker 
disappears).

Use dye concentration according to the DNA 
Reagent Kit Guide.

Pipetting error during preparation of mixtures. Check dilution procedure.

Check calibration of pipette.

Chip pipetting error. Pipette new chip. Always insert the pipette tip 
to the bottom of the well when dispensing the 
liquid.

Use appropriate pipette and tips.

Probable Causes Solution

Fingerprint on focusing lens. Clean lens using a dry cloth and isopropanol.

Autofocus failure. Check autofocus using the hardware 
diagnostic tools. If autofocus fails, call Agilent 
Technologies.

Laser defective. Check laser using the hardware diagnostic 
tools. If the laser is defective, call Agilent 
Technologies.
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Least Probable Causes Solution

Chip contaminated. Wear powder-free gloves only.

Don’t touch the underside of the chip.

Don't touch the wells of the chip.

Clean the electrodes.

Load the chip immediately after taking it out of 
its sealed bag.

Vibration of Agilent 2100 Bioanalyzer. Don't touch Agilent 2100 Bioanalyzer during a 
run.

Remove vibration devices, such as vacuum 
pumps, from bench.
Contents � 171 � Index



Noisy Electropherogram

Show me how to solve Noisy Electropherogram—173

Back to Symptoms—157
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Noisy Electropherogram

Most Probable Causes Solution

Chip not properly primed. Air bubble in chip. Use a new chip. Check chip priming 
station/syringe for good seal. Check if clip and 
base plate of priming station are in the right 
position (see chip priming station manual).

Vibration of Agilent 2100 Bioanalyzer. Don’t touch Agilent 2100 Bioanalyzer during a 
run.

Remove vibration devices, such as vacuum 
pumps, from bench.

Chip contaminated. Wear powder-free gloves only.

Don’t touch the underside of the chip.

Don't touch the wells of the chip.

Clean the electrodes.

Load the chip immediately after taking it out of 
its sealed bag.

Probable Causes Solution

Broken chip. Don't use a chip that has dropped on the floor, 
always use a new one.
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Broad Peaks

Show me how to solve Broad Peaks—175

Back to Symptoms—157
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Broad Peaks

Most Probable Causes Solution

Current leaks due to contaminated electrodes. Clean electrodes with analysis-grade water 
and a toothbrush, see Electrode Cartridge 
Maintenance—273.

Replace electrode cartridge.

Chip not properly primed. Air bubble in chip. Use a new chip. Check chip priming 
station/syringe for good seal. Check if clip and 
base plate of priming station are in the right 
position (see chip priming station manual).

Dye concentration too high. Use dye concentration according to the DNA 
Reagent Kit Guide.

Particles of protective foarm pad on electrode 
cartridge.

Make sure to remove foarm particles of the 
electrode cartridge before use.

Probable Causes Solution

High voltage power supply defective. Check high voltage power supply using the 
hardware diagnostic tools. If the power supply 
is defective, call Agilent Technologies.

Broken chip. Don’t use a chip that has dropped on the floor, 
always use a new one.
Contents � 175 � Index



Missing Peaks or Marker Peaks

Show me how to solve Missing Peaks or Marker Peaks—177

Back to Symptoms—157
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Missing Peaks or Marker Peaks

Most Probable Causes Solution

Sample concentration too high. Use sample concentration according to the 
DNA Reagent Kit Guide.

Insufficient vortexing of chip. Vortex chip at lower (medium) setting for 1 
minute.

No ladder in ladder well. Use a new chip.

Loaded chip kept for too long before run. Prepared chips must be used within 5 min.

Chip not properly primed. Air bubble in chip. Use a new chip. Check chip priming 
station/syringe for good seal. Check if clip and 
base plate of priming station are in the right 
position (see chip priming station manual).

Autofocus failure. Check autofocus by means of the hardware 
diagnostic tools. If autofocus fails, call Agilent 
Technologies.

No sample in well. Pipette sample in all wells.

Current leaks due to contaminated electrodes. Clean electrodes with analysis-grade water 
and a toothbrush, see Electrode Cartridge 
Maintenance—273

Replace electrode cartridge.
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Probable Causes Solution

Pipetting error during preparation of mixtures. Check dilution procedure.

Check calibration of pipette.

Chip pipetting error. Use new chip. Always insert the pipette tip to 
the bottom of the well when dispensing the 
liquid.

Use appropriate pipette and tips.

Least Probable Causes Solution

Chip contaminated. Wear powder-free gloves only.

Don’t touch the underside of the chip.

Don't touch the wells of the chip.

Clean the electrodes.

Load the chip immediately after taking it out of 
its sealed bag.

High voltage power supply defective. Check high voltage power supply using the 
hardware diagnostic tools. If the power supply 
is defective, call Agilent Technologies.

Broken chip. Don't use a chip that has dropped on the floor, 
always use a new one.

Dye concentration too low (marker 
disappears).

Use dye concentration according to the DNA 
Reagent Kit Guide.
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Laser defective. Check laser using the hardware diagnostic 
tools. If the laser is defective, call Agilent 
Technologies.

dsDNA ladder degraded. Check expiration date of chemicals.
Contents � 179 � Index



Poor Baseline: Dips

Show me how to solve Poor Baseline: Dips—181

Back to Symptoms—157
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Poor Baseline: Dips

Most Probable Causes Solution

Autofocus failure. Check autofocus by means of the hardware 
diagnostic tools. If autofocus fails, call Agilent 
Technologies.

Too high sample concentration. Use sample concentration according to the 
DNA Reagent Kit Guide.
Contents � 181 � Index



Poor Baseline: Drift

Show me how to solvePoor Baseline: Drift—183

Back to Symptoms—157
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Poor Baseline: Drift

Most Probable Causes Solution

Loaded chip kept for too long before run. Prepared chips must be used within 5 min.

Dye concentration too low (marker 
disappears).

Use dye concentration according to the DNA 
Reagent Kit Guide.

Chip not properly primed. Air bubble in chip. Use a new chip. Check chip priming 
station/syringe for good seal. Check if clip and 
base plate of priming station are in the right 
position (see chip priming station manual).

Leak current due to dirty electrodes. Clean electrodes with analysis-grade water 
and a toothbrush, see Electrode Cartridge 
Maintenance—273.

Replace electrode cartridge.

Probable Causes Solution

High voltage power supply defective. Check high voltage power supply using the 
hardware diagnostic tools. If the power supply 
is defective, call Agilent Technologies.

Broken chip. Don’t use a chip that has dropped on the floor, 
always use a new one.
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Least Probable Causes Solution

Chip contaminated. Wear powder-free gloves only.

Don’t touch the underside of the chip.

Don't touch the wells of the chip.

Clean the electrodes.

Load the chip immediately after taking it out of 
its sealed bag.

Changes of ambient temperature of more than 
5 °C during the run.

Place Agilent 2100 Bioanalyzer in thermally 
stable environment.

Laser defective. Check Laser by using the hardware diagnostic 
tools. If the laser is defective, call Agilent 
Technologies.
Contents � 184 � Index



Poor Baseline: Noise

Show me how to solve Poor Baseline: Noise—186

Back to Symptoms—157
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Poor Baseline: Noise

Most Probable Causes Solution

Loaded chip kept for too long before run. Prepared chips must be used within 5 min.

Dye concentration too low (marker 
disappears).

Use dye concentration according to the DNA 
Reagent Kit Guide.

Chip not properly primed. Air bubble in chip. Use a new chip. Check chip priming 
station/syringe for good seal. Check if clip and 
base plate of priming station are in the right 
position (see chip priming station manual).

Autofocus failure. Check autofocus by means of the hardware 
diagnostic tools. If autofocus fails, call Agilent 
Technologies.

Probable Causes Solution

High voltage power supply defective. Check high voltage power supply using the 
hardware diagnostic tools. If the power supply 
is defective, call Agilent Technologies.
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Least Probable Causes Solution

Chip contaminated. Wear powder-free gloves only.

Don’t touch the underside of the chip.

Don't touch the wells of the chip.

Clean the electrodes.

Load the chip immediately after taking it out of 
its sealed bag.

Laser defective. Check Laser by using the hardware diagnostic 
tools. If the laser is defective, call Agilent 
Technologies.
Contents � 187 � Index



Poor Baseline: Bend

Show me how to solve Poor Baseline: Bend—189

Back to Symptoms—157
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Poor Baseline: Bend

Most Probable Causes Solution

Too cold reagents and supplies. Allow all reagents to equilibrate to room 
temperature before use.

Apply baseline correction algorithm. (software 
revision A.01.20 or later)
Contents � 189 � Index



No Peaks and High Background

Show me how to solve No Peaks and High Background—191

Back to Symptoms—157

Spike—to view the baseline 
level, uncheck the Zero Baseline 
in the software.
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No Peaks and High Background

Most Probable Causes Solution

Autofocus failure. Check autofocus using the hardware 
diagnostic tools. If autofocus fails, call Agilent 
Technologies.

Current leaks due to contaminated electrodes. Clean electrodes with analysis-grade water 
and a toothbrush, see Electrode Cartridge 
Maintenance—273

Replace electrode cartridge.

Probable Causes Solution

Chip not properly primed. Air bubble in chip. Use a new chip. Check chip priming 
station/syringe for good seal. Check if clip and 
base plate of priming station are in the right 
position (see chip priming station manual).

Dye concentration too low (marker 
disappears).

Use dye concentration according to the DNA 
Reagent Kit Guide.

No sample in well. Pipette sample in all wells.
Contents � 191 � Index



Least Probable Causes Solution

Chip contaminated. Wear powder-free gloves only.

Don’t touch the underside of the chip.

Don't touch the wells of the chip.

Clean the electrodes.

Load the chip immediately after taking it out of 
its sealed bag.

High voltage power supply defective. Check high voltage power supply using the 
hardware diagnostic tools. If the power supply 
is defective, call Agilent Technologies.

Broken chip. Don't use a chip that has dropped on the floor, 
always use a new one.

Fingerprint on focusing lens. Clean lens using a dry cloth and isopropanol.
Contents � 192 � Index



No Peaks and Low Background

Show me how to solve No Peaks and Low Background—194

Back to Symptoms—157

Spike—to view the 
baseline level, 
uncheck Zero 
Baseline in the 
software.
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No Peaks and Low Background

Most Probable Causes Solution

Autofocus failure. Check autofocus using the hardware 
diagnostic tools. If autofocus fails, call Agilent 
Technologies.

Dye concentration too low (marker 
disappears).

Use dye concentration according to the DNA 
Reagent Kit Guide.

Probable Causes Solution

Laser defective. Check laser using the hardware diagnostic 
tools. If the laser is defective, call Agilent 
Technologies.

Least Probable Causes Solution

High voltage power supply defective. Check high voltage power supply using the 
hardware diagnostic tools. If the power supply 
is defective, call Agilent Technologies.

Chip not properly primed. Air bubble in chip. Use a new chip. Check chip priming 
station/syringe for good seal. Check if clip and 
base plate of priming station are in the right 
position (see chip priming station manual).
Contents � 194 � Index



Cross Contamination

Show me how to solve Cross Contamination—196

Back to Symptoms—157
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Cross Contamination

Most Probable Causes Solution

Sample concentration too high. Use sample concentration according to the 
DNA Reagent Kit Guide.

Pipetting error during preparation of mixtures. Check dilution procedure.

Check calibration of pipette.

Chip pipetting error. Use new chip and pipette again.

Use appropriate pipette and tips.

Current leaks due to contaminated electrodes. Clean electrodes with analysis-grade water 
and a toothbrush, see Electrode Cartridge 
Maintenance—273.

Replace electrode cartridge.

Probable Causes Solution

High voltage power supply defective. Check high voltage power supply using the 
hardware diagnostic tools. If the power supply 
is defective, call Agilent Technologies.

Broken chip. Don’t use a chip that has dropped on the floor, 
always use a new one.
Contents � 196 � Index



Peaks Migrating Late

Show me how to solve Peaks Migrating Late—198

Back to Symptoms—157
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Peaks Migrating Late

Most Probable Causes Solution

Vortex speed too high. Vortex at lower (medium) speed.

Probable Causes Solution

Vortex adapter not connected tightly. Press vortex adapter tightly on mount (vortex 
adapter must not rock).
Contents � 198 � Index



Bend Ladder Baseline

Show me how to solve Bend Ladder Baseline—200

Back to Symptoms—157
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Bend Ladder Baseline

Most Probable Causes Solution

Temperature of gel/dye mix too low. Allow gel/dye mix to equilibrate to room 
temperature for 30 min before use.

Apply baseline correction algorithm. (software 
revision A.01.20 or later)
Contents � 200 � Index



Troubleshooting the RNA Application

Good Measurement Practices

For hints on how to handle chips and chemicals, see Good Measurement Practices.

Troubleshooting the Application

Error messages appearing on the screen describe a problem that has occurred with 
either the hardware or the software.

Click the or button next to the error message to view a help screen that is 
specific for that error.

Additional information regarding the nature of a problem can often be found in the run 
log for the data file. Choose Tools > View Log File > Run Log. The Run Log lists all the 
actions and errors that occurred during the run.

In rare cases, results generated by your Agilent 2100 Bioanalyzer might not be what 
you expected. To help you find the reason for the discrepancy, see Symptoms. 
Contents � 201 � Index



For most observations you will find at least one corresponding example, depicting a 
typical electropherogram or result table. Once you have identified the observation that 
resembles the outcome of your experiment, you will get a set of assigned causes listed 
by priority. 

The causes are grouped into three levels:

• most probable cause

• probable cause

• least probable cause

A list of solutions that help you to fix the problem are assigned to the causes. For 
successful troubleshooting, go through all the solution hints listed by priority.
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Symptoms
Click the icon to see an example, or go straight to the troubleshooting hints.

Too High Quantification Results
Too Low Quantification Results
Wrong Quantification Result
Chip Not Detected

Additional Sample or Ladder Peaks

Spikes/Glitches

Poor Sensitivity

Noisy Electropherogram

Broad Peaks

Missing Peaks

Poor Baseline: Dips

Poor Baseline: Drift

Poor Baseline: Noise

No Peaks and High Background
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No Peaks and Low Background

Cross Contamination
Contents � 204 � Index



Too High Quantification Results

Most Probable Causes Solution

Pipetting error during preparation of mixtures. Check dilution procedure.

Check calibration of pipette.

Chip pipetting error. Pipette new chip. Always insert the pipette tip 
to the bottom of the well when dispensing the 
liquid.

Use appropriate pipette and tips.

Probable Causes Solution

Dye concentration too low. Use dye concentration according to the RNA 
Reagent Kit Guide.

Least Probable Causes Solution

Loaded chip kept for too long before run. Prepared chips must be used within 5 min.
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Too Low Quantification Results

Most Probable Causes Solution

Pipetting error during preparation of mixtures. Check dilution procedure.

Check calibration of pipette.

Chip pipetting error. Use new chip. Always insert the pipette tip to 
the bottom of the well when dispensing the 
liquid.

Use appropriate pipette and tips.

Insufficient vortexing of chip. Vortex chip at medium setting for 1 minute.

Inaccurate reference measurement (e.g. 
UV-absorption) due to remaining UV aborbing 
solvent in the sample.

Purify sample for UV measurement.

Probable Causes Solution

Loaded chip kept for too long before run. Prepared chips must be used within 5 min.

Sample concentration too high. Use sample concentration according to the 
RNA Reagent Kit Guide.

Least Probable Causes Solution

Dye concentration too high. Use dye concentration according to the RNA 
Reagent Kit Guide.
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Wrong Quantification Result

Most Probable Causes Solution

RNA ladder degraded. Check expiration date of chemicals.

Electrodes contaminated with RNAses. Clean electrodes with RNAseZAP.

Wrong time window in ribosomal peak 
assignment selected.

Select correct time window.

Loaded chip kept for too long before run. Prepared chips must be used within 5 min.

Chip not properly primed. Air bubble in chip. Use a new chip. Check chip priming 
station/syringe for good seal. Check if clip and 
base plate of priming station are in the right 
position (see chip priming station manual).

Chip contaminated. Wear powder-free gloves only.

Don’t touch the underside of the chip.

Don't touch the wells of the chip.

Clean the electrodes.

Load the chip immediately after taking it out of 
its sealed bag.

No ladder in ladder well. Use a new chip.

Probable Causes Solution

Insufficient vortexing. Vortex at higher (medium) speed.
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Least Probable Causes Solution

Vibration of Agilent 2100 Bioanalyzer. Don’t touch Agilent 2100 Bioanalyzer during a 
run.

Remove vibration devices, such as vacuum 
pumps, from bench.

Changes of ambient temperature of more than 
5 °C during the run.

Place Agilent 2100 Bioanalyzer in thermally 
stable environment.

High voltage power supply defective. Check high voltage power supply using the 
hardware diagnostic tools. If the power supply 
is defective, call Agilent Technologies.

Laser defective. Check laser using the hardware diagnostic 
tools. If the laser is defective, call Agilent 
Technologies.
Contents � 208 � Index



Chip Not Detected

Most Probable Causes Solution

Amount of liquid pipetted is too low or chip is 
empty.

Check assay procedure on amount of liquid to 
be pipetted.

Lid sensor broken. Check lid sensor using the hardware diagnostic 
tools.

Probable Causes Solution

No communication between Agilent 2100 
Bioanalyzer and PC.

Check whether serial cable is connected.

Check status control image of Agilent 2100 
Bioanalyzer (open and close the lid.)

High voltage power supply defective. Check high voltage power supply using the 
hardware diagnostic tools. If the power supply 
is defective, call Agilent Technologies.

Broken chip. Don’t use a chip that has dropped on the floor, 
always use a new one.

Least Probable Causes Solution

Chip not properly primed. Air bubble in chip. Use a new chip. Check chip priming 
station/syringe for good seal. Check if clip and 
base plate of priming station are in the right 
position (see chip priming station manual).

No sample or buffer in well. Pipette sample or buffer in all wells.
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Additional Sample or Ladder Peaks

Show me how to solve Additional Sample or Ladder Peaks

Back to Symptoms

Peak
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Additional Sample or Ladder Peaks

Most Probable Causes Solution

Chip contaminated. 

Dust particles in separation channels.

Wear powder-free gloves only.

Don’t touch the wells of the chip.

Clean the electrodes.

Load the chip immediately after taking it out of 
its sealed bag.

Particles of protective foarm pad on electrode 
cartridge.

Make sure to remove foarm particles of the 
electrode cartridge before use.

Probable Causes Solution

RNA ladder/sample not denaturated properly.. Heat ladder/samples at 70°C for 2 min.

Chip not properly primed. Air bubble in chip. Use a new chip. Check chip priming 
station/syringe for good seal. Check if clip and 
base plate of priming station are in the right 
position (see chip priming station manual).

Vibration of Agilent 2100 Bioanalyzer. Don't touch Agilent 2100 Bioanalyzer during a 
run.

Remove vibration devices, such as vacuum 
pumps, from bench.

Loaded chip kept for too long before run. Prepared chips must be used within 5 min.
Contents � 211 � Index



Least Probable Causes Solution

RNA ladder degraded. Check expiration date of chemicals

Broken chip. Don’t use a chip that has dropped on the floor, 
always use a new one.
Contents � 212 � Index



Spikes/Glitches

Show me how to solve Spikes/Glitches

Back to Symptoms

Spike

Characteristic 
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Spikes/Glitches

Most Probable Causes Solution

Chip contaminated. Wear powder-free gloves only.

Don’t touch the underside of the chip.

Don't touch the wells of the chip.

Clean the electrodes.

Load the chip immediately after taking it out of 
its sealed bag.

Probable Causes Solution

Chip not properly primed. Air bubble in chip. Use a new chip. Check chip priming 
station/syringe for good seal. Check if clip and 
base plate of priming station are in the right 
position (see chip priming station manual).

Vibration of Agilent 2100 Bioanalyzer. Don't touch Agilent 2100 Bioanalyzer during a 
run.

Remove vibration devices, such as vacuum 
pumps, from bench.

RNA ladder/sample not denaturated properly.. Heat ladder/samples at 70°C for 2 min.

Power outlett Install power filter.
Contents � 214 � Index



Poor Sensitivity

Show me how to solve Poor Sensitivity

Back to Symptoms
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Poor Sensitivity

Most Probable Causes Solution

Insufficient vortexing of chip. Vortex chip at medium setting for 1 minute.

Dye concentration too low. Use dye concentration according to the RNA 
Reagent Kit Guide.

Pipetting error during preparation of mixtures. Check dilution procedure.

Check calibration of pipette.

Chip pipetting error. Pipette new chip. Always insert the pipette tip 
to the bottom of the well when dispensing the 
liquid.

Use appropriate pipette and tips.

Probable Causes Solution

Fingerprint on focusing lens. Clean lens using a dry cloth and isopropanol.

Autofocus failure. Check autofocus using the hardware 
diagnostic tools. If autofocus fails, call Agilent 
Technologies.

Laser defective. Check laser using the hardware diagnostic 
tools. If the laser is defective, call Agilent 
Technologies.
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Least Probable Causes Solution

Chip contaminated. Wear powder-free gloves only.

Don’t touch the underside of the chip.

Don't touch the wells of the chip.

Clean the electrodes.

Load the chip immediately after taking it out of 
its sealed bag.

Vibration of Agilent 2100 Bioanalyzer. Don't touch Agilent 2100 Bioanalyzer during a 
run.

Remove vibration devices, such as vacuum 
pumps, from bench.
Contents � 217 � Index



Noisy Electropherogram

Show me how to solveNoisy Electropherogram

Back to Symptoms
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Noisy Electropherogram

Most Probable Causes Solution

Chip not properly primed. Air bubble in chip. Use a new chip. Check chip priming 
station/syringe for good seal. Check if clip and 
base plate of priming station are in the right 
position (see chip priming station manual).

Vibration of Agilent 2100 Bioanalyzer. Don’t touch Agilent 2100 Bioanalyzer during a 
run.

Remove vibration devices, such as vacuum 
pumps, from bench.

Chip contaminated. Wear powder-free gloves only.

Don’t touch the underside of the chip.

Don't touch the wells of the chip.

Clean the electrodes.

Load the chip immediately after taking it out of 
its sealed bag.

Probable Causes Solution

Broken chip. Don't use a chip that has dropped on the floor, 
always use a new one.
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Broad Peaks

Show me how to solveBroad Peaks

Back to Symptoms
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Broad Peaks

Most Probable Causes Solution

Leak current due to contaminated electrodes. Clean electrodes with analysis-grade water 
and a toothbrush, see Electrode Cartridge 
Maintenance

Replace electrode cartridge.

Electrodes contaminated with RNAses. Clean electrodes with RNAseZAP.

Chip not properly primed. Air bubble in chip. Use a new chip. Check chip priming 
station/syringe for good seal. Check if clip and 
base plate of priming station are in the right 
position (see chip priming station manual).

Dye concentration too high. Use dye concentration according to the RNA 
Reagent Kit Guide.

Particles of protective foarm pad on electrode 
cartridge.

Make sure to remove foarm particles of the 
electrode cartridge before use.

Probable Causes Solution

High voltage power supply defective. Check high voltage power supply using the 
hardware diagnostic tools. If the power supply 
is defective, call Agilent Technologies.

Broken chip. Don’t use a chip that has dropped on the floor, 
always use a new one.
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Missing Peaks

Show me how to solve Missing Peaks

Back to Symptoms
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Missing Peaks

Most Probable Causes Solution

Sample concentration too high. Use sample concentration according to the 
RNA Reagent Kit Guide.

No ladder in ladder well. Use a new chip.

Loaded chip kept for too long before run. Prepared chips must be used within 5 min.

Chip not properly primed. Air bubble in chip. Use a new chip. Check chip priming 
station/syringe for good seal. Check if clip and 
base plate of priming station are in the right 
position (see chip priming station manual).

RNA ladder degraded. Follow decontamination procedure, see the 
Reagent Kit Guide, and use a new chip.

Autofocus failure. Check autofocus by means of the hardware 
diagnostic tools. If autofocus fails, call Agilent 
Technologies.

No sample in well. Pipette sample in all wells.

Leak current due to contaminated electrodes. Clean electrodes with analysis-grade water 
and a toothbrush, see Electrode Cartridge 
Maintenance

Replace electrode cartridge.

Probable Causes Solution
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Pipetting error during preparation of mixtures. Check dilution procedure.

Check calibration of pipette.

Chip pipetting error. Use new chip. Always insert the pipette tip to 
the bottom of the well when dispensing the 
liquid.

Use appropriate pipette and tips.

Least Probable Causes Solution

Chip contaminated. Wear powder-free gloves only.

Don’t touch the underside of the chip.

Don't touch the wells of the chip.

Clean the electrodes.

Load the chip immediately after taking it out of 
its sealed bag.

High voltage power supply defective. Check high voltage power supply using the 
hardware diagnostic tools. If the power supply 
is defective, call Agilent Technologies.

Broken chip. Don't use a chip that has dropped on the floor, 
always use a new one.

Dye concentration too low Use dye concentration according to the RNA 
Reagent Kit Guide.
Contents � 224 � Index



Laser defective. Check laser using the hardware diagnostic 
tools. If the laser is defective, call Agilent 
Technologies.
Contents � 225 � Index



Poor Baseline: Dips

Show me how to solve Poor Baseline: Dips

Back to Symptoms
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Poor Baseline: Dips

Most Probable Causes Solution

Autofocus failure. Check autofocus by means of the hardware 
diagnostic tools. If autofocus fails, call Agilent 
Technologies.

Too high sample concentration. Use sample concentration according to the 
RNA Reagent Kit Guide.
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Poor Baseline: Drift

Show me how to solvePoor Baseline: Drift

Back to Symptoms
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Poor Baseline: Drift

Most Probable Causes Solution

Loaded chip kept for too long before run. Prepared chips must be used within 5 min.

Dye concentration too low. Use dye concentration according to the RNA 
Reagent Kit Guide.

Non denaturated RNA sample (for total RNA 
samples only).

Heat sample to 70°C for 2 min before loading 
on chip. 

Chip not properly primed. Air bubble in chip. Use a new chip. Check chip priming 
station/syringe for good seal. Check if clip and 
base plate of priming station are in the right 
position (see chip priming station manual).

Insufficient vortexing of chip. Change vortex speed to higher (medium) 
speed.

Leak current due to dirty electrodes. Clean electrodes with analysis-grade water 
and a toothbrush, see Electrode Cartridge 
Maintenance

Replace electrode cartridge.

Probable Causes Solution

High voltage power supply defective. Check high voltage power supply using the 
hardware diagnostic tools. If the power supply 
is defective, call Agilent Technologies.
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Broken chip. Don’t use a chip that has dropped on the floor, 
always use a new one.

Least Probable Causes Solution

Chip contaminated. Wear powder-free gloves only.

Don’t touch the underside of the chip.

Don't touch the wells of the chip.

Clean the electrodes.

Load the chip immediately after taking it out of 
its sealed bag.

Changes of ambient temperature of more than 
5 °C during the run.

Place Agilent 2100 Bioanalyzer in thermally 
stable environment.

Laser defective. Check Laser by using the hardware diagnostic 
tools. If the laser is defective, call Agilent 
Technologies.
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Poor Baseline: Noise

Show me how to solve Poor Baseline: Noise

Back to Symptoms
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Poor Baseline: Noise

Most Probable Causes Solution

Loaded chip kept for too long before run. Prepared chips must be used within 5 min.

Dye concentration too low. Use dye concentration according to the RNA 
Reagent Kit Guide.

Chip not properly primed. Air bubble in chip. Use a new chip. Check chip priming 
station/syringe for good seal. Check if clip and 
base plate of priming station are in the right 
position (see chip priming station manual).

Autofocus failure. Check autofocus by means of the hardware 
diagnostic tools. If autofocus fails, call Agilent 
Technologies.

Probable Causes Solution

High voltage power supply defective. Check high voltage power supply using the 
hardware diagnostic tools. If the power supply 
is defective, call Agilent Technologies.
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Least Probable Causes Solution

Laser defective. Check Laser by using the hardware diagnostic 
tools. If the laser is defective, call Agilent 
Technologies.

Chip contaminated. Wear powder-free gloves only.

Don’t touch the underside of the chip.

Don't touch the wells of the chip.

Clean the electrodes.

Load the chip immediately after taking it out of 
its sealed bag.
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No Peaks and High Background

Show me how to solve No Peaks and High Background

Back to Symptoms

Spike—to view the baseline 
level, uncheck the Zero Baseline 
in the software.
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No Peaks and High Background

Most Probable Causes Solution

Autofocus failure. Check autofocus using the hardware 
diagnostic tools. If autofocus fails, call Agilent 
Technologies.

Current leaks due to contaminated electrodes. Clean electrodes with analysis-grade water 
and a toothbrush, see Electrode Cartridge 
Maintenance

Replace electrode cartridge.

Probable Causes Solution

Overpriming of chip (gel-dye mix).. Prime chip for exactly 1 min. Apply proper 
priming pressure (adjustable clip in medium 
position).

Chip not properly primed. Air bubble in chip. Use a new chip. Check chip priming 
station/syringe for good seal. Check if clip and 
base plate of priming station are in the right 
position (see chip priming station manual).

Dye concentration too low. Use dye concentration according to the RNA 
Reagent Kit Guide.

No sample in well. Pipette sample in all wells.
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Least Probable Causes Solution

Chip contaminated. Wear powder-free gloves only.

Don’t touch the underside of the chip.

Don't touch the wells of the chip.

Clean the electrodes.

Load the chip immediately after taking it out of 
its sealed bag.

High voltage power supply defective. Check high voltage power supply using the 
hardware diagnostic tools. If the power supply 
is defective, call Agilent Technologies.

Broken chip. Don't use a chip that has dropped on the floor, 
always use a new one.

Fingerprint on focusing lens. Clean lens using a dry cloth and isopropanol.
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No Peaks and Low Background

Show me how to solve No Peaks and Low Background

Back to Symptoms

Spike—to view the 
baseline level, 
uncheck Zero 
Baseline in the 
software.
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No Peaks and Low Background

Most Probable Causes Solution

Autofocus failure. Check autofocus using the hardware 
diagnostic tools. If autofocus fails, call Agilent 
Technologies.

Dye concentration too low. Use dye concentration according to the RNA 
Reagent Kit Guide.

Probable Causes Solution

Laser defective. Check laser using the hardware diagnostic 
tools. If the laser is defective, call Agilent 
Technologies.

Least Probable Causes Solution

High voltage power supply defective. Check high voltage power supply using the 
hardware diagnostic tools. If the power supply 
is defective, call Agilent Technologies.

Chip not properly primed. Air bubble in chip. Use a new chip. Check chip priming 
station/syringe for good seal. Check if clip and 
base plate of priming station are in the right 
position (see chip priming station manual).
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Cross Contamination

Show me how to solve Cross Contamination

Back to Symptoms
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Cross Contamination

Most Probable Causes Solution

Sample concentration too high. Use sample concentration according to the 
RNA Reagent Kit Guide.

Pipetting error during preparation of mixtures. Check dilution procedure.

Check calibration of pipette.

Chip pipetting error. Use new chip and pipette again.

Use appropriate pipette and tips.

Leak current due to contaminated electrodes. Clean electrodes with analysis-grade water 
and a toothbrush, see Electrode Cartridge 
Maintenance.

Replace electrode cartridge.

Probable Causes Solution

High voltage power supply defective. Check high voltage power supply using the 
hardware diagnostic tools. If the power supply 
is defective, call Agilent Technologies.

Broken chip. Don’t use a chip that has dropped on the floor, 
always use a new one.
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Troubleshooting the Protein Application

Good Measurement Practices

For hints on how to handle chips and chemicals, see Good Measurement 
Practices—22.

Troubleshooting the Protein Application

Error messages appearing on the screen describe a problem that has occurred with 
either the hardware or the software.

Click the or button next to the error message to view a help screen that is 
specific for that error.

Additional information regarding the nature of a problem can often be found in the run 
log for the data file. Choose Tools > View Log File > Run Log. The Run Log lists all the 
actions and errors that occurred during the run.

In rare cases, results generated by your Agilent 2100 Bioanalyzer might not be what 
you expected. To help you find the reason for the discrepancy, see Symptoms—243. 
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For most observations you will find at least one corresponding example, depicting a 
typical electropherogram or result table. Once you have identified the observation that 
resembles the outcome of your experiment, you will get a set of assigned causes listed 
by priority. 

The causes are grouped into three levels:

• most probable cause

• probable cause

• least probable cause

A list of solutions that help you to fix the problem are assigned to the causes. For 
successful troubleshooting, go through all the solution hints listed by priority.
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Symptoms
Click the icon to see an example, or go straight to the troubleshooting hints.

Too High Quantitation Results—244
TToo Low Quantitation Results—246
Wrong Sizing Result—247
Error Message: “Poor Chip Performance Detected”—249

Additional Sample or Ladder Peaks—252

Low or Missing Upper Marker—255

Low or Missing Lower Marker—257

No Peaks—259

Broad Peaks—262

Missing Sample Peaks—265

Poor Baseline: High Noise Level—268

Cross Contamination—271
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Too High Quantitation Results

Most Probable Causes Solution

Diluted samples are too old. Use diluted samples within 30 minutes.

Upper marker not handled according to the 
instructions.

See Low or Missing Upper Marker—255.

Pipetting error during preparation of mixtures. Check dilution procedure.

Check calibration of pipette.

Chip pipetting error. Pipette new chip. Always insert the pipette tip 
to the bottom of the well when dispensing the 
liquid.

Use appropriate pipette and tips.

Probable Causes Solution

Samples not completly denaturated. Heat sample/denaturating solution for 5 min at 
100°C.

Sample/denaturating solution are dried out. Sample/denaturating solution were 
denaturated in 1.5 mL tubes. Use 0.5 mL tubes 
for denaturating

Dye concentration too low (marker 
disappears).

Use dye concentration according to the Protein 
Reagent Kit Guide.
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Least Probable Causes Solution

Loaded chip kept for too long before run. Prepared chips must be used within 10 
minutes.
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Too Low Quantitation Results

Most Probable Causes Solution

Pipetting error during preparation of mixtures. Check dilution procedure.

Check calibration of pipette.

Chip pipetting error. Use new chip. Always insert the pipette tip to 
the bottom of the well when dispensing the 
liquid.

Use appropriate pipette and tips.

Probable Causes Solution

Loaded chip kept too long before run. Prepared chips must be used within 10 min.

Too much upper marker added. Refer to the Protein Reagent Kit Guide for 
correct marker concentration.

Sample concentration too high. Use sample concentration according to the 
Protein Reagent Kit Guide.

Diluted sample are too old. Use diluted samples within 30 minutes.
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Wrong Sizing Result

Most Probable Causes Solution

Upper and/or lower marker wrongly assigned. Check assignment of lower/upper marker. See

Additional Sample or Ladder Peaks—251

Ladder peaks wrongly assigned. Check assignment of ladder peaks.

No ladder in ladder well. Use a new chip.

Protein ladder not properly denatutated. Heat ladder for 5 min at 100°C.

Upper and/or lower marker missing. SeeLow or Missing Lower Marker—256

See Low or Missing Upper Marker—254

Probable Causes Solution

Chip contaminated. Wear powder-free gloves only.

Don’t touch the underside of the chip.

Don't touch the wells of the chip.

Clean the electrodes.

Load the chip immediately after taking it out of 
its sealed bag.
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Least Probable Causes Solution

Protein ladder degraded. Use fresh ladder aliquot.

Vibration of Agilent 2100 Bioanalyzer. Don’t touch Agilent 2100 Bioanalyzer during a 
run.

Remove vibration devices, such as vacuum 
pumps, from bench.

Changes of ambient temperature of more than 
5 °C during the run.

Place Agilent 2100 Bioanalyzer in thermally 
stable environment.

High voltage power supply defective. Check high voltage power supply using the 
hardware diagnostic tools. If the power supply 
is defective, call Agilent Technologies.

Laser defective. Check laser using the hardware diagnostic 
tools. If the laser is defective, call Agilent 
Technologies.
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Error Message: “Poor Chip Performance Detected”

Most Probable Causes Solution

Amount of liquid pipetted is too low or chip is 
empty.

Check assay procedure on amount of liquid to 
be pipetted. Fill unused wells with lower 
marker solution or sample replicate.

Loaded chip kept too long before run. Prepared chips must be used within 10 
minutes.

Chip not properly primed. Air bubble in chip. Use a new chip. Check chip priming 
station/syringe for good seal. Check if clip and 
base plate of priming station are in the right 
position (see chip priming station manual).

Probable Causes Solution

Lid sensor broken. Check lid sensor using the hardware diagnostic 
tools.

Chip left in instrument after run. Remove and discard chip after run. Clean 
electrodes after each run (see Maintenance 
section of User´s Guide.)

Liquid spill, dirty electrodes. Clean electrodes after each run (see 
Maintenance section of User´s Guide.)

No communication between Agilent 2100 
Bioanalyzer and PC.

Check whether serial cable is connected.

Check status control image of Agilent 2100 
Bioanalyzer (open and close the lid.)
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High voltage power supply defective. Check high voltage power supply using the 
hardware diagnostic tools. If the power supply 
is defective, call Agilent Technologies.

Least Probable Causes Solution

Broken chip. Don’t use a chip that has dropped on the floor, 
always use a new one.
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Additional Sample or Ladder Peaks

Show me how to solve Additional Sample or Ladder Peaks—252

Back to Symptoms—243
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Additional Sample or Ladder Peaks

Most Probable Causes Solution

Sample or ladder not denaturated properly Heat sample/denaturating solution and ladder 
for 5 min at 100°C

Sample/denaturating solution and/or ladder 
are dried out during denaturation.

Sample/denaturating solution and/or ladder 
were denaturated in 1.5 mL tubes. Use 0.5 mL 
tubes for denaturating

Chip contaminated. 

Dust particles in separation channels.

Wear powder-free gloves only.

Don't touch the wells of the chip.

Clean the electrodes.

Load the chip immediately after taking it out of 
its sealed bag.

SDS not completely dissolved in sample buffer 
and/or dye concentrate.

Let sample buffer and dye concentrate 
equilibrate to room temperature for 30 min. 
Vortex sample buffer and dye concentrate well 
before use. Check for undissolved SDS cristals 
in the tubes.
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Probable Causes Solution

Chip not properly primed. Air bubble in chip. Use a new chip. Check chip priming 
station/syringe for good seal. Check if clip and 
base plate of priming station are in the right 
position (see chip priming station manual).

Vibration of Agilent 2100 Bioanalyzer. Don’t touch Agilent 2100 Bioanalyzer during a 
run.

Remove vibration devices, such as vacuum 
pumps, from bench.

Loaded chip kept too long before run. Prepared chips must be used within 10 min.

Least Probable Causes Solution

Ladder degraded. Use fresh ladder aliquot.

Broken chip. Don’t use a chip that has dropped on the floor, 
always use a new one.
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Low or Missing Upper Marker

Show me how to solve Low or Missing Upper Marker—255

Back to Symptoms—243
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Low or Missing Upper Marker

Most Probable Causes Solution

Upper marker not handled according to the 
instructions.

Aliquote upper marker when kit is used for the 
first time and keep aliquots frozen until use. 
Refer to the instructions provided with the 
upper marker for reconstitution, handling and 
storage.

Diluted samples too old. Use diluted samples within 30 minutes.

Sample or ladder not denaturated properly. Heat sample/denaturating solution and ladder 
for 5 min at 100°C

Sample/denaturating solution and/or ladder 
are dried out during denaturation.

Sample/denaturating solution and/or ladder 
were denatured in 1.5 mL tubes. Use 0.5 mL 
tubes for denaturating

Probable Causes Solution

SDS not completely dissolved in sample buffer 
and/or dye concentrate.

Let sample buffer and dye concentrate 
equilibrate to room temperature for 30 min. 
Vortex sample buffer and dye concentrate well 
before use. Check for undissolved SDS cristals 
in the tubes.

Loaded chip kept for too long before run. Place chip in Agilent 2100 Bioanalyzer within 
10 min.
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Low or Missing Lower Marker

Show me how to solve Low or Missing Lower Marker—257

Back to Symptoms—243
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Low or Missing Lower Marker

Most Probable Causes Solution

Dye not completely dissolved in DMSO. Let dye concentrate equilibrate to room 
temperature for 30 min. Vortex dye concentrate 
well before use. (check whether dye sticks to 
the vial bottom by turning it upside down; 
bottom must be white).

Decomposed lower marker mix. Protect lower marker and lower marker 
solution from light.

Lower marker solution too old. Use marker within 1 hour of preparation.
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No Peaks

Show me how to No Peaks—259

Back to Symptoms—243
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No Peaks

Most Probable Causes Solution

Gel dye mix was loaded in the destain well 
instead of destaining solution.

Discard chip and prepare new chip according 
to protocol.

Autofocus failure. Check autofocus using the hardware 
diagnostic tools. If autofocus fails, call Agilent 
Technologies.

Current leaks due to contaminated electrodes. Clean electrodes with analysis-grade water 
and a toothbrush, seeElectrode Cartridge 
Maintenance—273.

Replace electrode cartridge.

Probable Causes Solution

Chip not properly primed. Air bubble in chip. Use a new chip. Check chip priming 
station/syringe for good seal. Check if clip and 
base plate of priming station are in the right 
position (see chip priming station manual).

Dye concentration too low (marker 
disappears).

Use dye concentration according to the Protein 
Reagent Kit Guide.
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Least Probable Causes Solution

Chip contaminated. Wear powder-free gloves only.

Don’t touch the underside of the chip.

Don't touch the wells of the chip.

Clean the electrodes.

Load the chip immediately after taking it out of 
its sealed bag.

High voltage power supply defective. Check high voltage power supply using the 
hardware diagnostic tools. If the power supply 
is defective, call Agilent Technologies.

Broken chip. Don't use a chip that has dropped on the floor, 
always use a new one.

Fingerprint on focusing lens. Clean lens using a dry cloth and isopropanol.
Contents � 260 � Index



Broad Peaks

Show me how to solve Broad Peaks—262

Back to Symptoms—243

F
lu
or
es
ce
nc
e

Time (seconds)

-25

0

25

50

75

100

 15  20  25  30  35  40  45
Contents � 261 � Index



Broad Peaks

Most Probable Causes Solution

Wrong peak alignment. Check if alignment is correct (wrong alignment 
might cause broad peaks compared to the rest 
of the chip).

Leak Current due to contaminated electrodes. 
Chip was left in instrument after run.

Clean electrodes with analysis-grade water 
and a toothbrush, see Electrode Cartridge 
Maintenance—273. Don´t leave chip in 
instrument after run. Clean electrodes after 
each run.

Replace electrode cartridge.

Chip not properly primed. Air bubble in chip. Use a new chip. Check chip priming 
station/syringe for good seal. Check if clip and 
base plate of priming station are in the right 
position (see chip priming station manual).

Dye concentration too high. Use dye concentration according to the Protein 
Reagent Kit Guide.

SDS was not completely dissolved in sample 
buffer.

Allow sample buffer to equilibrate to room 
temperature before use. Vortex sample buffer 
vial for 10s to make sure that SDS is dissolved 
before preparing the denaturing solution.
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Probable Causes Solution

Sample was not denaturated properly. Heat sample/denaturating solution for 5 min at 
100°C.

Reducing agent (BME or DTT) was added in 
one sample and not in the other.

Add 3µl of BME (β−mercapto ethanol) to 
denaturating solution to work under reducing 
conditions.

One or more wells was not filled correctly. Fill all wells with volumes as given in the 
Protein Reagent Kit Guide. Fill unused wells 
with lower marker solution or sample 
replicate.

High voltage power supply defective. Check high voltage power supply using the 
hardware diagnostic tools. If the power supply 
is defective, call Agilent Technologies.
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Missing Sample Peaks

Show me how to solve Missing Sample Peaks—265

Back to Symptoms—243
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Missing Sample Peaks

Most Probable Causes Solution

Sample concentration too low. Use sample concentration according to the 
Protein Reagent Kit Guide.

Salt concentration too high. Use salt concentration according to the Protein 
Reagent Kit Guide.

Loaded chip kept for too long before the run. Prepared chips must be used within 10 
minutes.

Autofocus failure. Check autofocus by means of the hardware 
diagnostic tools. If autofocus fails, call Agilent 
Technologies.

Probable Causes Solution

Leak current due to contaminated electrodes. 
Chip left in instrument after run.

Clean electrodes with analysis-grade water 
and a toothbrush, see Electrode Cartridge 
Maintenance—273. Dont´t leave chip in 
instrument after run. Clean electrodes after 
each run.

Replace electrode cartridge.

Chip not properly primed. Air bubble in chip. Use a new chip. Check chip priming 
station/syringe for good seal. Check if clip and 
base plate of priming station are in the right 
position (see chip priming station manual).
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Pipetting error during preparation of mixtures. Check dilution procedure.

Check calibration of pipette.

Chip pipetting error. Use new chip. Always insert the pipette tip to 
the bottom of the well when dispensing the 
liquid.

Use appropriate pipette and tips.

Least Probable Causes Solution

Chip contaminated. Wear powder-free gloves only.

Don’t touch the underside of the chip.

Don't touch the wells of the chip.

Clean the electrodes.

Load the chip immediately after taking it out of 
its sealed bag.

High voltage power supply defective. Check high voltage power supply using the 
hardware diagnostic tools. If the power supply 
is defective, call Agilent Technologies.

Broken chip. Don't use a chip that has dropped on the floor, 
always use a new one.

Laser defective. Check laser using the hardware diagnostic 
tools. If the laser is defective, call Agilent 
Technologies.
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Poor Baseline: High Noise Level

Show me how to solvePoor Baseline: High Noise Level—268

Back to Symptoms—243
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Poor Baseline: High Noise Level

Most Probable Causes Solution

Dirty electrodes. Chip left in instrument after 
run.

Clean electrodes after each run (see 
Maintainance section of User´s guide). Don´t 
leave chip in instrument after run.

Loaded chip kept for too long before run. Prepared chips must be used within 10 
minutes.

Dye concentration too low (marker 
disappears).

Use dye concentration according to the Protein 
Reagent Kit Guide.

Chip not properly primed. Air bubble in chip. Use a new chip. Check chip priming 
station/syringe for good seal. Check if clip and 
base plate of priming station are in the right 
position (see chip priming station manual).

Autofocus failure. Check autofocus by means of the hardware 
diagnostic tools. If autofocus fails, call Agilent 
Technologies.

Probable Causes Solution

High voltage power supply defective. Check high voltage power supply using the 
hardware diagnostic tools. If the power supply 
is defective, call Agilent Technologies.

Least Probable Causes Solution
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Chip contaminated. Wear powder-free gloves only.

Don’t touch the underside of the chip.

Don't touch the wells of the chip.

Clean the electrodes.

Load the chip immediately after taking it out of 
its sealed bag.

Laser defective. Check Laser by using the hardware diagnostic 
tools. If the laser is defective, call Agilent 
Technologies.
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Cross Contamination

Show me how to solve Cross Contamination—271

Back toSymptoms—243
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Cross Contamination

Most Probable Causes Solution

Sample concentration too high. Use sample concentration according to the 
Protein Reagent Kit Guide.

Pipetting error during preparation of mixtures. Check dilution procedure.

Check calibration of pipette.

Contaminated electrodes. Chip left in 
instrument after run.

Clean electrodes with analysis-grade water 
and a toothbrush, see Electrode Cartridge 
Maintenance—273. Dont´t leave chip in 
instrument after run. Clean electrodes after 
each run.

Chip pipetting error. Use new chip and pipette again.

Use appropriate pipette and tips.

Current leaks due to contaminated electrodes. Clean electrodes with analysis-grade water 
and a toothbrush, see Electrode Cartridge 
Maintenance—273

Replace electrode cartridge.
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Probable Causes Solution

High voltage power supply defective. Check high voltage power supply using the 
hardware diagnostic tools. If the power supply 
is defective, call Agilent Technologies.

Broken chip. Don’t use a chip that has dropped on the floor, 
always use a new one.
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Maintenance

Electrode Cartridge Maintenance

Daily Basis—Electrode Cleaner

To avoid cross-contamination due to contaminated electrode tips, clean electrodes 
after each run.

1 Slowly fill one of the wells of the the electrode cleaner with 350 µL deionized 
analysis-grade water.

NOTE Never fill too much water in the electrode cleaner. This could cause 
liquid spill or contamination of the electrodes.

2 Open the lid and place electrode cleaner in the Agilent 2100 Bioanalyzer.

3 Close the lid and leave it closed for about 5 seconds.

4 Open the lid and remove the electrode cleaner.

5 Wait another 10 seconds for the water on the electrodes to evaporate.

Depending on the sensitivity of your measurements and the adhesive forces of your 
sample, you have to change the water in the electrode cleaner after each use.
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WARNING Never use a cloth to clean the electrodes. Electrostatic discharge 
might damage the high voltage power supplies.

Daily Basis—For RNA Assay Only

To avoid decomposition of your RNA sample, follow this electrode decontamination 
procedure on a daily basis.

1 Slowly fill one of the wells of an electrode cleaner with 350 µL RNAseZAP.

2 Open the lid and place electrode cleaner in the Agilent 2100 Bioanalyzer.

3 Close the lid and leave it closed for about 1 minute.

4 Open the lid and remove the electrode cleaner—label the electrode cleaner and 
keep for future use. You can reuse the electrode cleaner for all the chips in the kit. 
If the electrode cleaner dries out, simply refill.

5 Slowly fill one of the wells of another electrode cleaner with 350 µL RNAse-free 
water.

6 Place electrode cleaner in the Agilent 2100 Bioanalyzer.

7 Close the lid and leave it closed for about 10 seconds.

8 Open the lid and remove the electrode cleaner.

9 Wait another 10 seconds for the water on the electrodes to evaporate.
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Every Six Months

Evaporation of liquid from the chip could cause salt to coat the electrodes and the area 
between the electrodes. Leak currents, which distort the measurement results, could 
result.

1 Remove electrode cartridge from the Agilent 2100 Bioanalyzer.

2 Dip a toothbrush in distilled water and gently brush the electrodes and the area 
between the electrodes.

3 Wait at least 24 hours for the water to evaporate and check visually for residues of 
salt contamination.

4 Clean all electrodes, and the areas between the electrodes, until the electrode 
cartridge is free of any trace of salt contamination.

5 Put the electrode cartridge back into the Agilent 2100 Bioanalyzer.

Lens Maintenance
Liquid spill may lower the light throughput of the focusing lens underneath the chip. To 
avoid reduced signal-to-noise ratios, or absorbing coatings on the lens, apply the 
following procedure on a quaterly basis or after liquid has been spilled on the lens.

1 Remove chip from the Agilent 2100 Bioanalyzer.

2 Dampen a lens tissue with reagent-grade isopropanol and gently swab the surface 
of the lens. Repeat several times with clean tissues and alcohol each time.
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Specifications

For physical specifications of the Agilent 2100 Bioanalyzer (for example, power 
consumption, accepted humidity range, and so on), see the Site Preparation and 
Safety Manual that comes with the Agilent 2100 Bioanalyzer.

NOTE The specifications are subject to change without notice. For the most 
recent specifications, see the appropriate Reagent Kit Guide, or visit 
the Lab-on-a-Chip web site at:

http://www.agilent.com/chem/labonachip

http://hp.com/go/labonachip
http://hp.com/go/labonachip


Hardware Reference

The Agilent 2100 Bioanalyzer

Chip

Lens

Electrode 
Cartridge

Lid

Status Indicator
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The major components of the Agilent 2100 Bioanalyzer are:

• Housing—made of plastic.

• Lid and electrode cartridge—the lid contains a slot which accommodates an 
electrode cartridge. The cartridge contains 16 electrodes that fit into the wells of the 
chip. Each electrode in the cartridge is powered by its own power supply. Different 
electrode cartridges can be used for different types of assays and correspond to 
different types of chips.

• chip receptacle—the recessed space that is designed to hold the chip in place. The 
receptacle is keyed to the chip so that you cannot insert the chip improperly.

For details of the power switch and status indicator, see Site Preparation and Safety 
Manual.

Communication Between Agilent 2100 Bioanalyzer and PC

Lid open Lid closed Not communicating properly
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A dimmed icon such as the one shown above means that the Agilent 2100 Bioanalyzer 
and the PC are not communicating properly. The problem could be with a cable or 
connection between the Agilent 2100 Bioanalyzer and PC, a communications setting 
that is not correct, or another problem. For details, see Communication—109.
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Changing the 16-Pin Cartridge
The 16-pin cartridge (reorder number 5064-8244) contains 16 electrodes configured to 
fit in the wells of a LabChip. The electrodes make contact with the liquid in the wells 
when the lid of the Agilent 2100 Bioanalyzer is closed. The cartridge can be removed if 
the electrodes become contaminated or damaged.
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Removing the 16-Pin Cartridge

CAUTION Do not touch the electrodes while the Agilent 2100 Bioanalyzer is 
turned on—the electrodes and high voltage power supplies can 
be easily damaged.

1 Turn off line power to the Agilent 2100 Bioanalyzer. The power switch is located at 
the rear of the Agilent 2100 Bioanalyzer.

2 Open the lid.

3 Move the metal lever on the left of the inside of the lid to the vertical position. When 
the lever is in the vertical position, the cartridge protrudes by about 10 mm.

4 Gently pull the cartridge out of the lid.

Metal 
lever

Cartridge protrudes 
here by about 10 mm
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Inserting the 16-Pin Cartridge

1 Slide the 16-pin cartridge into the lid.

2 Move the metal lever to the flat (closed) position.

3 Push the metal front of the 16-pin cartridge to ensure a tight connection to the 
Agilent 2100 Bioanalyzer.

NOTE Make sure the 16-pin cartridge is connected tightly to the Agilent 2100 
Bioanalyzer.

Metal 
lever

Push here to 
ensure tight 
connection
Contents � 282 � Index



Software Reference

The Agilent 2100 Bioanalyzer Software Screen
Title Bar

Tool 
Bar

Menu 
Bar

Agilent 2100 
Bioanalyzer / 
Chip Icon

File and Assay Information Area

Large DisplaySmall DisplayStatus Line

Error 
Information
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The main screen of the Agilent 2100 Bioanalyzer software includes a title bar, menu 
bar, tool bar, Agilent 2100 Bioanalyzer icon, file information, large display area, small 
display area, error area, and status line. These elements are described here.

When you first load the Agilent 2100 Bioanalyzer software, the default view is in a 
window that fills the screen. You can size this window smaller: the Agilent 2100 
Bioanalyzer software will remember the window size and position and will restore the 
settings the next time you start the software.

Title Bar 

The title bar extends across the top of the window, inside the window borders. It 
displays the name of the file and indicates whether it is the active window or not. The 
title bar of an active window is highlighted and any other window title bars on your 
desktop are dimmed.

Dragging the title bar repositions the window on the screen (in window view only; if the 
window has been maximized, dragging will not work). The buttons that appear at the 
right end of the title bar can be used to minimize the window so that it appears only on 
the task bar, maximize the window to full screen size, or to close the window.
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Menu Bar

The menu bar is the area across the top of the window directly below the title bar. It 
contains the names of the menus that group together related commands. Clicking a 
menu name displays a list of commands that can be used to access software 
functions.

The menus contained in the Agilent 2100 Bioanalyzer software menu bar are:

• File Menu—302

• Edit Menu—303

• View Menu—304

• Graph Menu—306

• Assay Menu—307

• Tools Menu—310

• Help Menu—312
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Tool Bar

Each button on the tool bar represents a menu command (and is a shortcut to 
activating that command). The buttons on the tool bar are:

(Open) Brings up a dialog box allowing you to open a previously saved 
data file.

(Save) Saves the data file currently showing on the screen. (Note: raw 
data can not be changed; only the items that affect how that data is 
displayed are resaved).

(Print) Opens a dialog box asking you to choose the elements you 
would like to print.

(Single Well view) Switches to a view of the selected well in the 
large display.

(multiwellmultiwell View) Switches to a view of all of the wells in the 
large display.

 �

(Gel View) Switches to a view of the gel in the large display. Clicking 
the small arrow to the right of this button opens a drop-down menu 
allowing you to choose the coloring of the gel image.

(Peak Find Setting Dialog Box) Shows the current settings used to 
determine peaks. You can change the settings shown in this box.
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(Analysis On/Off) Turns analysis (alignment of markers to the ladder) 
on and off (toggle). Note that the state of this setting is saved, even 
when the Agilent 2100 Bioanalyzer is powered down, until you 
change it again.

(Scale to Selected Well) Scales all peaks to the scale (with all peaks 
visible) of the selected well.

(Scale All Wells) Causes all of the data to be visible within the 
individual well windows by scaling each well to itself. If you hold 
down the Shift key while clicking this button or choosing this 
command, each well is scaled to the well data having the highest 
peak.

(Unzoom Tool) If you have zoomed in for a closer view of a single well, 
this tool will reset the standard view.

Drop-down menu showing labeling options for the single-well view 
graph.

(Show/Hide Data Points) Turns the display of data points on and off 
for the single well view.

(Backward/Forward) On the single-well display, allows you to move 
backward and forward through the wells.

�

�
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Agilent 2100 Bioanalyzer / Chip Icon

The Agilent 2100 Bioanalyzer or chip is represented on the left side of the screen. What 
is shown in this display depends upon whether or not the lid to the Agilent 2100 
Bioanalyzer is open or closed or a chip has been inserted.

When the lid of the Agilent 2100 Bioanalyzer is open, the picture on the screen will 
show an open door, letting you know that a chip has not been inserted and the lid has 
not been closed. The picture will change to a closed door when you have closed the lid 
but no chip has been inserted. A communication problem with the Agilent 2100 
Bioanalyzer will cause the icon to be dimmed.

Lid open Lid closed but no 
chip inserted

Dimmed icon:
not communicating properly
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When a chip is inserted in the Agilent 2100 Bioanalyzer and you close the lid, the icon 
will change to show the chip, depending on the assay selected.

The chip icon is more than just a picture—the currently selected well has a circle 
around it; click a different well on the chip icon and the rest of the displays will update 
to reflect the new well choice.

During a run, the white spot in the center of the well that is currently being assayed 
will blink.

File and Assay Information Area

The file and assay information areas are located just above the large display and show 
the following information:

Chip inserted and lid closed
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Left side of the display: file information

• The name of the data file (if saved; otherwise the area on the left is blank)

• The date and time the data file was created

Right side of the display: assay information

• The assay that was used to generate the data (on the right)

Should an error occur with data collection during an assay, a red circle with an X in it 
will appear to the left of the file information and a third line of data file information will 
appear, listing the type of error that occurred. Clicking on the red circle with an X in it 
will open the help for that particular error message, allowing you to view possible 
causes for the problem as well as any potential solutions.

You can add or amend notes for the run by accessing the notes section of the File 
Properties dialog box: double-click the filename shown above the large display. The 
File Properties dialog box that appears also contains a button allowing you to view the 
Run Log for that data file.

Double-clicking the assay information shown on the right side above the large display 
opens the Assay Properties dialog box. The tab labeled Global Peak Find within this 
dialog box allows you to change the peak find settings.
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Large Display

Large Multiwell Graph View

This area of the workspace shows a multiwell view (default) of the data received from 
the chip, a single-well display of a selected well, or a gel view. When the multiwell or 
single-well views are selected, the small display area shows the gel view and vice 
versa.
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This is the default view when you start the Agilent 2100 Bioanalyzer software. As data 
is acquired, the selected well (Sample 1, in the example above) will increment to the 
well that is currently being run, and the data will appear in the display in real time. The 
screen above shows the large display after all data for the run has been collected.

To see a single well view, either select a well and click the single-well display button in 
the tool bar, or double-click the desired well in the multiwell view.

You can change the names of the sample wells to any names you wish. To change a 
name, highlight the existing name and type over it. When the file is saved, the new well 
names will be saved with the file.
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Large Single-Well Graph View 

When the large display shows a single well, you can zoom in to see the data in the 
graph more closely. Drag the mouse in a rectangle that bounds the area you wish to 
view in more detail. This area will enlarge to fill the large display area.

The dividing line between the graph and the Results Table and the electropherogram 
display can be moved in the vertical direction, giving more or less space to the Result 
Table. This allows you to view all of the results at once, for example, in wells having 
several peaks.
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You can also overlay the graphs from more than one well in a single-well display. To 
learn more about this feature, see Graph Menu—306.

Peak Number is the default for the single well display but other options are available:
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Large Gel View 

In this view, the gel which is typically shown in small format on the left side of the 
screen is displayed in the large display and a small single well graph is shown on the 
left side of the screen.
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One lane of the large gel view will be surrounded by a box. This is the selected lane 
(one lane is always selected) which corresponds to a selected well in the chip icon; 
the small display will show the well graph corresponding to the selected lane. Clicking 
a different lane will select that lane and the small display will update to show the new 
well graph.

When a new run is made, the gel display will first be blank and the first lane which 
corresponds to the ladder well will be selected. As data is acquired in the first and 
subsequent lanes/wells containing samples, the selection box will increment to show 
the well and lane that is currently acquiring data. If you select a lane/well that is earlier 
in sequence than the current well, however, the display will no longer increment as 
new data is acquired but will remain on the selected lane/well.

Moving the mouse pointer over a gel in the large display will cause numbers to appear 
next to a crosshair pointer. What is displayed depends on the type of assay selected:

• With a DNA assay, you will see the base pair measurements for the area of the lane 
beneath the crosshair of the pointer (shown by a "+"). If the cursor is positioned over 
a recognized band, the cursor will change to show a target and the concentration 
and molarity will also be shown.

• With RNA assays, nothing is shown except over recognized bands where the area 
and percent of total area will be shown.

• With a Protein assay, positioning the cursor anywhere in the gel image will show the 
size of the protein (in kDa) for the area of the lane beneath the crosshair of the 
pointer (shown by a "+"). If the cursor is positioned over a recognized band, the 
cursor will change to show a target and the concentration will also be shown.
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NOTE The display of the gel can be changed to a number of different color 
combinations. These are selected using the arrow to the right of the gel 
button in the toolbar or via the View menu. For more information, see 
View Menu—304.
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Small Display

Small Gel View

This area of the workspace shows either a gel (default) view of the data received  or a 
single-well display (if the large display is showing a gel view).
Contents � 298 � Index



One lane of the small gel view will be bounded with a box. This is the selected lane, 
which corresponds to a selected well in the chip icon (or in the multiwell display). 
Clicking on a different lane will cause that lane to be selected and, if a single well is 
shown in the large display, the large display will update to show the currently selected 
well data.

When a new run is begun, the display will be blank and the first lane/ladder well will be 
selected. As data is acquired in lanes/wells, the selection rectangle around the lane 
will increment to show the lane that is currently acquiring data. If you select a 
lane/well that is earlier in sequence than the current well, however, the display will no 
longer increment as new data is acquired but will remain on the selected lane/well.

Small Graph View

When a gel view is selected in the large display, the small display will show a single 
well view of the data in the selected well.
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Error Information

The area of the screen just above the status line is where most error messages will 
appear.

NOTE Click  for context-sensitive help.

Error messages can result from hardware or software problems. Most are the result of 
peaks not being located by the analysis algorithms of the software. This can be due to 
a sample peak or ladder peak not appearing as expected; the settings in the software 
(via the Peak Find Settings dialog box) can also cause peaks to go undetected which 
can cause errors. Additionally, manually excluding a peak from analysis (done in the 
result table) can cause errors with the Peak Find algorithm.

Status Line

The status line is found at the bottom of the Agilent 2100 Bioanalyzer software screen 
and displays information relevant to whatever is currently taking place in the Agilent 
2100 Bioanalyzer.
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When the software is ready to run an assay, the Status Line will display Ready. When 
you begin an assay, it will show each step as it starts, including the total amount of 
time that step will require and how much time remains for that step to complete. A 
progress bar on the right side of the Status Line provides a graphical representation of 
the same information.
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Menu Items

File Menu

Open Opens a previously saved data file.

Save Saves an unsaved or changed data file.

Save As… Saves a data file under a new name.

Export Causes a dialog box to appear allowing you to choose the type of 
data that will be exported.
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Edit Menu

The copy functions in this menu allow you to copy a gel, graph, or a result table for use 
with another software.

Print Opens the Print dialog box allowing you to choose the items that will 
be sent to the printer.

Page Setup Opens the Page Setup dialog box, allowing you to change page 
orientation and margins.

1-10 Recent Files The ten data files that were opened most recently (the most recent 
file is labeled 1).

Exit Allows you to close the software. If you have unsaved data, you will 
first be asked if you want to save it.
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View Menu

Single Well Shows the single well view (of the selected well) in the large display.

All Wells Shows all of the wells in the large display.

View Gel Shows the gel in the large display.

Previous Well In any display, decrements the view to the previous well or lane. If 
you are viewing Sample 1, clicking this button (or pressing the left 
arrow button on the keyboard) takes you to the ladder well/lane. If 
you are viewing the ladder well, clicking this button (or pressing the 
left arrow button on the keyboard) takes you to the last well/lane.
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Next Well In any display, increments the view to the next well or lane. If you are 
viewing the ladder, clicking this button (or pressing the right arrow 
button on the keyboard) takes you to Sample 1. If you are viewing the 
last sample, clicking this button (or pressing the right arrow button on 
the keyboard) takes you to the ladder well/lane.

Gel Color This pulldown menu presents different color choices for viewing a gel 
in the large display. The colors are designed to approximate various 
actual gel staining and imaging techniques. The Pseudo color choice 
provides more detail (1280 colors) since it maps the signal into a 
larger color space than is available with the other monochrome 
options (256 levels of brightness).

Standard Curve Opens the Standard Curve dialog box, allowing you to view the DNA 
ladder as a curve with a point-to-point fit.
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Graph Menu

Scale to Selected Scales the data in all wells to the data in the selected well.

Scale All Scales display of each well to itself allowing all of the peaks to be 
visible. Holding down the Shift key and choosing Scale All causes all 
of the wells to be scaled relative to each other.

Undo Zoom Returns to the standard (unzoomed) view of the single well. 
Double-clicking in the single well display performs the same function.

Peak Info Allows you to choose the type of information that is shown in the 
Result Table of the single-well display. Default is Peak Number.

Show Data Points Enables/disables the display of the data points used to generate the 
graph. Data points are visible only in the single-well display.
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Assay Menu

The Assay menu includes the default assays that are shipped with the Agilent 2100 
Bioanalyzer software, as well as any assays that have been created and saved 
subsequently into the Assays > Assay type folder.
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dsDNA
DNA 12000
DNA 7500

The dsDNA assays included with the Agilent 2100 Bioanalyzer 
software are a Demo assay, which can be used as a learning tool, and 
two assays designed for separation of DNA. To choose an assay that 
is different from the one run previously (the default, for which 
Properties are shown in this menu), choose Assay > DNA > one of the 
assays on the pull-out menu. It is possible to alter the parameters for 
one of the assay is shipped with the Agilent 2100 Bioanalyzer 
software and save it as a new assay for future use.

RNA
mRNA
TotalRNA

The RNA assays included with the Agilent 2100 Bioanalyzer software 
are designed to determine the concentration of total RNA and mRNA 
preparations. The RNA assay is designed to separate RNA up to 6000 
base pairs.

CY5 This assay can be used to analyze Cy5-labeled cRNAs and cDNAs 
before hybridizing these samples to microarrays. A rough size 
estimate can be obtained and failed cDNA labeling reactions can be 
identified.

Protein The Protein assay included with the Bio Sizing software is designed 
to analyze multiple types of proteins, such as column fractions, cell 
lysates, and purified proteins.
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Assay Properties This menu shows the name of the current assay. Choosing this 
command opens the Assay Properties dialog box which displays the 
settings used to determine the ladder peaks and other settings 
required for analysis. The settings on the first three tabs of this dialog 
box are not changeable by the user. Settings on the last tab, Peak 
Find, are changeable (see Peak Find Settings for more information).

Open Assay Brings up the Open dialog box, allowing you to open an assay that is 
not currently shown in the Assays menu (residing in another location).

Save Assay Choosing this command will save an assay file with updated 
properties. This command is dimmed if the current assay has not 
been altered in any way. Choosing this command while using one of 
the default program assays will cause an error message to appear, 
since those assay files are "read-only" and will open the Save As… 
dialog box instead.

Save Assay As... Opens the Save As… dialog box, allowing you to save the assay as it 
is currently configured under a different assay name.

Start Opens the Start dialog box, allowing you to enter information 
regarding the run. Clicking Start in this dialog box will initiate the run. 
Note that the Start dialog box also allows you to change the file 
prefix that will be used in automatically naming the data file.
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Tools Menu

Peak Find Settings Opens the Peak Find Settings dialog box which lists the settings used 
to determine whether or not a peak will be kept for analysis.

Turn Off/On Analysis The default is analysis on, which causes the marker peaks run with 
the samples to be aligned to marker peaks in the ladder. Choosing 
this command turns analysis off which removes the marker peak 
alignment.

Diagnose Instrument Opens the Diagnose Interface for checking the hardware components 
of the Agilent 2100 Bioanalyzer.

Compare Results Opens the Data Comparison program as a stand-alone program. You 
can compare results from wells within a single run, or between runs 
or assays that have been saved previously.
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View Log File Four types of log files are maintained by the Agilent 2100 Bioanalyzer 
software:

1) a System Log, which maintains a running record of all events that 
occurred with the Agilent 2100 Bioanalyzer while it is online with the 
Agilent 2100 Bioanalyzer software (including the dates and times that 
the system went on and offline, the version history, etc.).

2) a Run Log, which includes information about the particular run 
including the date and time of the run, any problems that occurred, 
the assay that was used to generate the data, and the name for the 
saved data file. An example of information stored in a Run Log might 
look like this:

04-30-1999 07:57:37 Start Data:
C:\PROGRAM FILES\HP\BIO SIZING\Assays\DNA\DNA7500.asy 
C:\PROGRAM FILES\HP\BIO SIZING\Data\Bio 
Sizing_00329_1999-04-30_09-57-37.cld

04-30-1999 10:02:12 End Data:
13 wells read (0 1 2 3 4 5 6 7 8 9 10 11 12)

3) a Diagnose log.

4) an IQ log.

Options Opens the Options dialog box which contains four tabs: Data Files, 
Reader, Chip Alert, and Advanced.
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Help Menu

Start Dialog Box

Contents and Index Opens the Contents/Index page for this Help function.

About 2100 Bio Sizing Opens the About box, showing the Agilent 2100 Bioanalyzer 
software version number, the Agilent 2100 Bioanalyzer software 
authors, and so on.
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This dialog box appears when you click the Start button above the chip icon. You can 
enter a file prefix other than the one shown in the dialog box and enter any notes about 
the run in the box at the bottom. When you are ready to begin the run, click Start.

Open Data File Dialog Box

When you choose Open from the File menu, this dialog box appears. Choose a data 
filename from the list in the box and click the Open button or double-click a filename to 
open that data file.
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This dialog box contains a checkbox which opens the file as read-only and (Open 
Read-Only) is displayed after the filename in the title bar. A read-only file may be edited 
but may not be saved under the same filename. If you attempt to save an edited, 
read-only file, an error message will be displayed explaining that the file is a read-only 
file. Clicking Okay in the error box will open the Save As… Dialog box. Entering the 
same name as the read-only file causes another error message to be displayed telling 
you to save the file with a different name or to a different location.

The benefit of opening a file as read-only is to prohibit you or other users from making 
changes that would alter the file in any way. Since the Agilent 2100 Bioanalyzer 
software allows you to open data files, reanalyze them using different assays, alter 
peak find parameters, etc., and saves these new parameters with the file when it is 
saved, you may prefer to ensure that the original parameters which were used to 
create the file are not altered.

Options Dialog Box

The Options dialog box contains four tabs: Data Files, Reader, Chip Alert, and 
Advanced.
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Data Files Tab

Data File settings allow you to determine the way in which data files are automatically 
named. You can include a prefix of your choice, the serial number of the Agilent 2100 
Bioanalyzer, the date and/or the time of the run. For example: including a prefix such as 
Bio Sizing, as well as the date and time of the run, files would bear names such as Bio 
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Sizing_2000-05-03_14-09-12.

NOTE If you choose not to use the time of the run as part of the data filename, 
the Agilent 2100 Bioanalyzer software will automatically append a -1, 
-2, and so on, for each subsequent run made that day.

This tab also allows you to choose the directory in which data files will be stored. The 
default stores them in a directory with the software files but you can create and use a 
custom directory, if desired. You can also choose to have daily subdirectories created 
for file storage each day.

Saved files can be altered and resaved or saved to a different name, if desired.
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Reader Tab 

Serial Port This setting allows you to choose the serial (Com) port to which the 
Agilent 2100 Bioanalyzer is connected (Com1 through Com16). A 
setting of None is also available (if you’re running the Agilent 2100 
Bioanalyzer software alone without a connection to an Agilent 2100 
Bioanalyzer).
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Chip Alert Tab

The settings under this tab have to do with the alert sound that is made when a chip 
needs to be removed from the Agilent 2100 Bioanalyzer. Choices are to turn the sound 
off, leave it at the default sound setting, or use a custom sound which can be any .wav 
file of your choice. You can also change the interval in seconds between the alert 
sounds from the default at 1 second to a maximum of 15 seconds.
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Advanced Tab

Display Raw Data Choosing Display Raw Data shows the electropherograms as they 
were acquired. The data is still filtered, however, using the 
polynomial filter (the settings for this filter can be changed in the 
Peak Find Settings dialog box).

Zero Baseline The Zero Baseline setting is used to offset the graphs shown for the 
individual wells but does not affect analysis.
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Limit the storage… You can also choose to limit the storage of raw data backups to a 
certain amount of disk space. The default is 50 MB, which 
corresponds to 50 assays. When the limit is reached, the data of the 
first assay is overwritten.

Gel Mobility Correction Gel Mobility Correction is applied to the gel display. Each point is 
plotted against mobility, instead of time, where mobility equals 
distance/time. By plotting against the reciprocal of time (1/time), the 
separation of the peaks is proportional to the mobility and is more 
comparable to a photo of a real gel. Applying mobility correction 
expands the fast peaks and compresses the slower ones.
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Assay Properties Dialog Box

The Assay Properties dialog box displays the settings used to determine the ladder 
peaks and other values required for analysis. The settings in this box (with the 
exception of the settings on the Peak Find tab) are not changeable by the user. 
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This dialog box allows you to make changes to the peak find settings, apply them, and, 
if you are satisfied with the result, save the changes you have made to a new assay 
file. This assay file can be used with subsequent readings to generate new data files 
and will be called up if any such file is reopened.

Global Peak Find Settings

Choosing Assay > Assay Properties… opens the Assay Properties dialog box. The 
settings found on the Global Peak Find tab can be changed to alter the way in which 
the program locates peaks or fragments (the other tab settings are not changeable). 
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The choices on the Global Peak Find tab determine how peaks are detected and 
shown in the display. Settings on this tab are user-changeable and have the following 
functions:

Minimum Peak Height Determines the limit below which a peak will not be detected. When 
the Settings tab is displayed in the Sample Information area, the 
single-well display depicts the minimum peak height setting by 
means of horizontal green lines on the peaks.

Minimum Peak Width Determines the limit (in seconds) under which a peak will not be 
detected.

Slope Threshold This setting represents the amount of change in absorbance units 
over time required to indicate that a peak has occurred. Changing this 
setting may cause certain peaks that were previously detected to be 
ignored or to interpret noise as peaks.

Start Time Shown on the single-well display as a vertical green line, this setting 
determines the time after the start of a run when the first peak can 
appear (any peaks appearing before this time are ignored). The 
vertical green line is shown as a solid line when markers are not 
aligned (analysis off); it is shown as a dotted line when markers are 
aligned.

End Time This setting determines the time after which peak detection stops. It 
is shown in the single-well display as the end of the graph window 
scale.
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If you save the changes you make, the new peak find settings are saved along with the 
file and will be used the next time that file is opened.

Clicking theReset button causes the Peak Find settings to revert to the values saved 
previously.

The Peak Find tab has an additional Save As… button. Clicking this button allows you 
to save the current values entered for the Peak Find settings as the defaults for a new 
assay or to save the current values with an existing assay. The default assay folder will 
be shown but you can save the assay to any folder of your choice.

Filter Width This setting determines the width, in seconds, of the polynomial to be 
convolved with the data. If you change the setting, ensure that the 
value is less than twice the width of the peaks of interest or the 
peaks will be distorted.

Baseline Plateau This is a baseline parameter for peak finding. The signal is it baseline 
whenever the slope of the data is less than the slope threshold 
setting (positive or negative) for longer than the time specified for 
Baseline Plateau. This setting is used to reject brief, low slope areas 
such as at peaks in between non-baseline-resolved peaks.

Polynomial Order This setting is used to define the power series applied to fit the raw 
data. The higher the number you set, the more the fit function will 
follow the noisy raw data curve. As a result, the noise level of the 
filtered curve will increase.

Exclude Ladder Excludes the ladder from any changes you may make to the peak find 
settings (the default ladder settings from the assay are used instead).
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NOTE Settings that are saved with an assay file are the peak find settings, gel 
color default, and well names.
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Print Dialog Box

When you choose Print from the File menu, the dialog box shown above appears, 
providing four options for printing. You can choose from one to all four options. Clicking 
OK sends the print request. See Printing a Report—113 for more information.
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Save Data As… Dialog Box 

This dialog box appears when you choose Save As from the File menu. It allows you to 
save a data file under a new or different filename. You can also save as the same 
filename—a dialog box will ask if you want to overwrite the old file. The file can also be 
saved (under the same or a different name) to a different location on your computer.
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Saving Data and Assay Files
File data is saved automatically at the end of a run. Files are given a name that 
corresponds to the choices you have made regarding the prefix, the serial number, the 
date and time of the run (see Data Files Tab—315 for more information).

You can also save files manually by choosing File > Save or File > Save As…

NOTE After data has been acquired and you make changes to the file display, 
the raw data acquired from the Agilent 2100 Bioanalyzer is not 
changed—only the display of the data is changed and saved.

If you alter the data shown in any way after it has been saved and try to exit the 
software or acquire new data, a dialog box will appear asking whether or not you wish 
to save the changed file.

The Save As… dialog box contains a checkbox for saving the file as read-only. A 
read-only file may be opened (the title bar will show Read-Only at the end of the 
filename) and edited but may not be saved under the same filename. If you attempt to 
save an edited read-only file, and error message will be displayed explaining that the 
file is a read-only file. Clicking OK in the error box will open the Save As… Dialog box. 
Entering the same name as the read-only file causes another error message to be 
displayed telling you to save the file with a different name or to a different location.

The benefit of saving a file as read-only is to prohibit you or other users from making 
changes that would alter the file in any way. Since the Agilent 2100 Bioanalyzer 
software allows you to open data files, reanalyze them using different assays, alter 
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peak find parameters, etc., and saves these new parameters with the file when it is 
saved, you may prefer to ensure that the original parameters which were used to 
create the file are not altered.

Changes made to an assay file (altered peak find settings, for example) can be saved to 
the same assay file or to a new one, if desired. Clicking the Save as… button on the 
Assay Properties dialog box opens the Save As… dialog box allowing you to save the 
assay.
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Tips and Shortcuts

Keyboard Shortcuts

Commands, windows, or dialog boxes can be accessed by selecting them from menus, 
but the same items can be activated by keystroke combinations or by clicking buttons 
on a tool bar.

Description (Menu Name) Keyboard Shortcut ALT Key Shortcut

File Menu ALT+F

Open CTRL+O ALT+F, O

Save CTRL+S ALT+F, S

Save As… ALT+F, A

Export ALT+F, E

Print CTRL+P ALT+F, P

Page setup ALT+F, U

File Properties ALT+F, T

Exit ALT+F, X

Edit Menu ALT+E

Copy Gel

Copy Graph

Copy Result Table
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View Menu ALT+V

Single Well F2 or CTRL+W ALT+V, S

All Wells F1 ALT+V, A

View Gel F4 ALT+V, G

Previous Well F5 or Left Arrow ALT+V, P

Next Well F6 or Right Arrow ALT+V, N

Standard Curve ALT+V, C

Chip Run Summary ALT+V, U

Graph Menu ALT+G

Scale to Selected ALT+G, S

Scale All ALT+G, A

Undo Zoom CTRL+Z ALT+G, Z

Undo Zoom Completely ALT+G, U

Show Data Points CTRL+D ALT+G, D

Assay Menu ALT+A

dsDNA Menu ALT+A, D

RNA ALT+A, R

Protein ALT+A, P

Other ALT+A, H

Description (Menu Name) Keyboard Shortcut ALT Key Shortcut
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Demos ALT+A, E

Assay Properties ALT+A, T

Open Assay ALT+A, O

Save Assay ALT+A, V

Save Assay As... ALT+A, A

Start… ALT+A, S

Tools Menu ALT+T

Turn On/Off Analysis CTRL+A ALT+T, A

Diagnose Instrument ALT+T, D

Compare Results ALT+T, C

Temperature Monitor ALT+T, T

View Log File ALT+T, V

Run Log ALT+T, V, R

System Log ALT+T, V, S

Options… ALT+T, O

Help Menu ALT+H

Contents and Index CTRL+H ALT+H, C

About Bio Sizing ALT+H, A

Selecting Wells

Description (Menu Name) Keyboard Shortcut ALT Key Shortcut
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Mouse Shortcuts

Select Well Above Up Arrow

Select Well Below Down Arrow

Select First Well (Ladder) Home

Select Last Well End

After Zooming In on a Plot

Scroll Horizontally Left/Right Arrow

Scroll Vertically Up/Down Arrow

Page Horizontal Scroll Right Shift+Page Up

Page Horizontal Scroll Left Shift+Page Down

Undo zoom and show regular 
plot

Home

Single Left Mouse Button (Left Click)

In Small Gel Selects a well

In Multiwell Large Display Selects a well

In Single-Well Large Display RNA assays: If on a long-dashed line, move start/end times for 
that well only; move start/end points for individual peaks
DNA assays: if on a peak, selects the peak (shows highlighted 
in the Results Table and pointer appears over the peak)

Description (Menu Name) Keyboard Shortcut ALT Key Shortcut
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In Chip Selects a well

In Tool Bar Activates function associated with button in tool bar

Double Left Mouse Button (Left Double-Click)

In Small Gel Goes to Single-Well View for lane double-clicked

In Multiwell Large Display Goes to Single-Well View for well double-clicked

In Chip Goes to Single-Well View for well double-clicked

In Single-Well Large Display Undoes current zoom (shows all of graph in window)

Single Right Mouse Button (Right Click)

In Small Gel Selects a well

In Multiwell Large Display Selects a well

In Title Bar Activates pop-up menu for sizing of window and closing the 
application

In Large Gel Display Activates pop-up menu with combination of items from the 
Tools and Graph menus

In Single-Well Large Display Activates pop-up menu with combination of items from the 
Tools and Graph menus

In Multiwell Large Display Activates pop-up menu with combination of items from the 
Tools and Graph menus

In Results Table (Single Well) Activates pop-up menu with combination of items from the 
Tools and Graph menus
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CTRL+Left-Click (Left Mouse Button + CTRL Key)

In Small Gel Display In a single-well view in the large display, overlays second and 
subsequent well data over original well data (for each 
CTRL+click on a lane in the small gel). Each set of peaks is 
shown in a different color and line style.
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Information about Your Computer
A System Info… feature has been shipped and installed with the Agilent 2100 
Bioanalyzer software. This feature can be used to examine your computer and show 
information about the operating system, fonts, printing, screen display, and more. This 
information may be useful to the technical support representative if you call for 
assistance.

To view information using the System Info feature:

1 On the Help menu, click About Agilent 2100 Bioanalyzer.

2 Click System Info.

3 Click a category for the type of information you want.

Tip: You can save or print information from the System Info dialog box.
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Principles of Nucleic Acid Sizing on a Chip

Each chip contains an interconnected set of gel-filled channels that allow for 
molecular sieving of nucleic acid samples. A series of electrodes control sample 
movement within the chip. These make contact with the samples when the instrument 
lid is closed. Each electrode is connected to an independent power supply, providing 
maximum control and flexibility. The electrodes are also removable, providing the 
flexibility to implement different configurations depending on the design of a chip.

Microchannels are fabricated in 
glass to create interconnected 
networks of fluid reservoirs and 
pathways.



Glossary

electokinetic forces  Electokinetic forces are used to move, switch, mix and separate 
the nucleic acid samples. Active control over voltage gradients directs the movement 
of materials using the phenomenon of electrophoretic flow.

electrophoretic flow  A macroscopic phenomenon that results from an electrical 
double layer formed by ions in the fluid and surface electrical charges immobilized on 
the capillary walls. When an electric field is applied, the bulk solution moves towards 
one of the electrodes. Electrodes sit in the reservoirs that connect to the ends of the 
various channels. Electrode potentials are applied to the various reservoirs in a time 
dependent fashion to move the fluid in the direction you desire it to go.

electrophoresis  A standard technique of separating molecules on the basis of their 
charge-to-mass ratios. An electric potential is applied across a capillary containing a 
sample in a fluid medium. Positive molecules migrate to the cathode and negative 
molecules migrate to the anode at different speeds depending on the charge-to-mass 
ratios.

lab-on-a-chip  The generic term for a microfluidic product, signifying a chemical 
process or material movement taking place on a microchip. In contrast to analysis in a 
standard laboratory which relies on human intervention at several stages to 
manipulate or observe samples and record results the self-contained lab-on-a-chip 
represents an almost hands-free technology.
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microfluidics  The technology term to indicate miniaturization of chemical processes. 
Microfluidics are generally systems involved in the control of fluid flow. This includes 
pumps, valves, jets, and microchannels.

molecular separation techniques  Processes such as gel electrophoresis, liquid 
chromatography and capillary electrophoresis which can separate bimolecular 
organic substances from other compounds

miniaturized laboratories on a microchip  Expression used to describe Lab-on-a-Chip 
technology.
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Did You Know?
• The green bar at the left of the title page takes you directly to Symptoms in 

Troubleshooting and Diagnostics. Try it here.

• The Agilent Technologies logo launches your PC’s default browser and goes to the 
lab-on-a-chip pages. Try it here.
Contents � 349 � Index

http://www.agilent.com/chem/labonachip



	Title page
	Welcome
	How to Use This Guide
	Navigating within Acrobat Reader

	Quick Step Overview
	For more information, see:
	Further tasks include:
	You can print a report:
	Or, you can export data:

	Starting the Agilent 2100 Bioanalyzer Software - Single instrument System
	Starting the Agilent 2100 Bioanalyzer Software Multi-instrument System
	Closing the Launcher

	Preparing and Running an Assay
	Good Measurement Practices
	Tools and Handling
	Reagents and Reagent Mixes—General
	Gel and Gel-Dye
	Samples
	Chips
	Agilent 2100 Bioanalyzer


	Data Analysis—DNA
	How the Agilent 2100 Bioanalyzer Software Analyzes Data
	Changing Your Data Analysis—DNA
	Changing the Settings of the Data Evaluation Algorithm
	Filtering Parameters
	Peak Find Parameters
	Time Window for Analysis
	Assigning Upper and Lower Marker Peaks
	Aligning or Unaligning the Marker Peaks

	Changing the View of the Results
	Overlaying Well Graphs
	Changing to Gel View
	Force Baseline to Zero
	Baseline Correction (Ladder)

	The Results Table
	Reanalyzing a Data File


	Data Analysis—RNA and Cy5-Labeled Nucleic Acids
	How the Agilent 2100 Bioanalyzer Software Analyzes Data
	Changing Your Data Analysis—RNA
	Changing the Settings of the Data Evaluation Algorithm
	Filtering Parameters
	Peak Find Parameters
	Time Window for Analysis
	Setting the Baseline for Calculation of RNA Concentration

	Changing the View of the Results
	Overlaying Well Graphs
	Changing to Gel View
	Force Baseline to Zero

	The Results Table
	Reanalyzing a Data File


	Data Analysis—Protein
	Changing Your Data Analysis—Protein
	Changing the Settings of the Data Evaluation Algorithm
	Filtering Parameters
	Peak Find Parameters
	Time Window for Analysis
	Assigning Upper and Lower Marker Peaks
	Aligning or Unaligning the Marker Peaks

	Changing the View of the Results
	Overlaying Well Graphs
	Changing to Gel View
	Force Baseline to Zero
	Baseline Correction (Ladder and Samples)

	The Results Table
	Reanalyzing a Data File


	Data Evaluation
	Starting the Data Evaluation Tool
	Loading Electropherograms in the Data Evaluation Tool
	Alignment of Electropherograms in the Data Evaluation Tool
	Principles of Alignment
	Automatic Alignment
	Manual Alignment
	Peak Find Settings


	Data Handling and Printing
	Organizing, Retrieving, and Backing Up Data Files
	Printing a Report
	Printing an Assay Summary Report
	Printing a Gel Report
	Printing a Selected Graph Report
	Printing an All Graphs Report
	Setting Up Your Printer
	Exporting Data
	Copying Information

	Using Help
	Contents and Index
	Context-Sensitive Help
	Printing Help
	Types of Help Available
	Mouse Notation Conventions in Help
	Keyboard Notation Conventions in Help

	Troubleshooting and Diagnostics
	Communication
	Changing the COM-Port Settings

	Agilent 2100 Bioanalyzer Software Troubleshooting
	Hardware Diagnostics
	Built in Tests—Firmware Error Messages
	Manual Tests
	Test Procedure:


	Troubleshooting the DNA Application
	Good Measurement Practices
	Troubleshooting the Application
	Symptoms
	Too High Quantification Results
	Too Low Quantification Results
	Wrong Sizing Result
	Chip Not Detected
	Additional Sample or Ladder Peaks
	Additional Sample or Ladder Peaks
	Spikes/Glitches
	Spikes/Glitches
	Poor Sensitivity
	Poor Sensitivity
	Noisy Electropherogram
	Noisy Electropherogram
	Broad Peaks
	Broad Peaks
	Missing Peaks or Marker Peaks
	Missing Peaks or Marker Peaks
	Poor Baseline: Dips
	Poor Baseline: Dips
	Poor Baseline: Drift
	Poor Baseline: Drift
	Poor Baseline: Noise
	Poor Baseline: Noise
	Poor Baseline: Bend
	Poor Baseline: Bend
	No Peaks and High Background
	No Peaks and High Background
	No Peaks and Low Background
	No Peaks and Low Background
	Cross Contamination
	Cross Contamination
	Peaks Migrating Late
	Peaks Migrating Late
	Bend Ladder Baseline
	Bend Ladder Baseline

	Troubleshooting the RNA Application
	Good Measurement Practices
	Troubleshooting the Application
	Symptoms
	Too High Quantification Results
	Too Low Quantification Results
	Wrong Quantification Result
	Chip Not Detected
	Additional Sample or Ladder Peaks
	Additional Sample or Ladder Peaks
	Spikes/Glitches
	Spikes/Glitches
	Poor Sensitivity
	Poor Sensitivity
	Noisy Electropherogram
	Noisy Electropherogram
	Broad Peaks
	Broad Peaks
	Missing Peaks
	Missing Peaks
	Poor Baseline: Dips
	Poor Baseline: Dips
	Poor Baseline: Drift
	Poor Baseline: Drift
	Poor Baseline: Noise
	Poor Baseline: Noise
	No Peaks and High Background
	No Peaks and High Background
	No Peaks and Low Background
	No Peaks and Low Background
	Cross Contamination
	Cross Contamination

	Troubleshooting the Protein Application
	Good Measurement Practices
	Troubleshooting the Protein Application
	Symptoms
	Too High Quantitation Results
	Too Low Quantitation Results
	Wrong Sizing Result
	Error Message: “Poor Chip Performance Detected”
	Additional Sample or Ladder Peaks
	Additional Sample or Ladder Peaks
	Low or Missing Upper Marker
	Low or Missing Upper Marker
	Low or Missing Lower Marker
	Low or Missing Lower Marker
	No Peaks
	No Peaks
	Broad Peaks
	Broad Peaks
	Missing Sample Peaks
	Missing Sample Peaks
	Poor Baseline: High Noise Level
	Poor Baseline: High Noise Level
	Cross Contamination
	Cross Contamination

	Maintenance
	Electrode Cartridge Maintenance
	Daily Basis—Electrode Cleaner
	Daily Basis—For RNA Assay Only
	Every Six Months

	Lens Maintenance

	Specifications
	Hardware Reference
	The Agilent 2100 Bioanalyzer
	Communication Between Agilent 2100 Bioanalyzer and PC
	Changing the 16-Pin Cartridge
	Removing the 16-Pin Cartridge
	Inserting the 16-Pin Cartridge


	Software Reference
	The Agilent 2100 Bioanalyzer Software Screen
	Title Bar
	Menu Bar
	Tool Bar
	Agilent 2100 Bioanalyzer / Chip Icon
	File and Assay Information Area

	Large Display
	Large Multiwell Graph View
	Large Single-Well Graph View
	Large Gel View

	Small Display
	Small Gel View
	Small Graph View
	Error Information
	Status Line

	Menu Items
	File Menu
	Edit Menu
	View Menu
	Graph Menu
	Assay Menu
	Tools Menu
	Help Menu
	Start Dialog Box
	Open Data File Dialog Box
	Options Dialog Box
	Data Files Tab
	Reader Tab
	Chip Alert Tab
	Advanced Tab
	Assay Properties Dialog Box
	Global Peak Find Settings
	Print Dialog Box
	Save Data As… Dialog Box

	Saving Data and Assay Files
	Tips and Shortcuts
	Keyboard Shortcuts
	Mouse Shortcuts

	Information about Your Computer

	Principles of Nucleic Acid Sizing on a Chip
	Glossary
	About This Guide
	Did You Know?


